Premiere won't render a SINGLE frame

Community Beginner ,
Feb 21, 2018

Copy link to clipboard

Copied

What happens with Premiere (CS6), which often get "stuck" in rendering - only in a single frame? Back and forth this issue occurs: it renders the entire timeline, except for ONE single frame, literally. Sometimes I solve by carrying all the clips to a new sequence, sometimes I apply 'Nest' in some clip/element that has effects ... but sometimes there is no way! Note: I am not using files of different formats and codecs ... only files coming from the same camera, with identical settings. Would it be the case to reinstall it?

Or suddenly update for CC? Or better yet, try another software? LOL

MacBook Pro (Retina, 13-inch, Late 2013)

2.4 GHz Intel Core i5

8 GB 1600 MHz DDR3

Views

2.6K

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Community Professional , Feb 21, 2018
Peru Bob Adobe Community Professional , Feb 21, 2018
Try resetting the preferences:  FAQ: How to reset preferences in Premiere Pro?

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional ,
Feb 21, 2018

Copy link to clipboard

Copied

Try resetting the preferences:

  FAQ: How to reset preferences in Premiere Pro?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
MacDJT LATEST
New Here ,
Feb 11, 2021

Copy link to clipboard

Copied

I see that resetting preferences worked for you, but you could always just try rendering in Media Encoder. Typically works whenever there is an issues like that.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more