Preview is choppy and freezes.

Community Beginner ,
Feb 21, 2021 Feb 21, 2021

Copy link to clipboard

Copied

Hey Guys, 

i already read many posts about that problem but not a single solutions there helped me out. 
I have big issues with the preview of my footage and everything just runs slow, using effects (small or big ones) just makes my footage preview impossible. Since version 2019 i cant pre-render my project and everything just feels wrong. My rendering just works more then fine as long as there are no effects. 
My Specs are:
Intel(R) Core(TM) i9-7960X CPU 2.80GHz 16 Cores 
32,0 GB RAM
NVIDIA GeForce RTX 2080 Ti

I thank you in advance.

TOPICS
Crash, Editing, Effects and Titles, Error or problem, Freeze or hang, Performance

Views

166

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Feb 21, 2021 Feb 21, 2021

Copy link to clipboard

Copied

Pls, tell us more about your project specs, sources you are working with, render settings, HW, OS, drivers versions you are using

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 21, 2021 Feb 21, 2021

Copy link to clipboard

Copied

My Project Specs are 4k with 25fps, h264 10bit footage. My render settings are always h264 at 1080p and this works fine. My OS is Win10 and i have the latest StudiDriver from NVIDIA. 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 21, 2021 Feb 21, 2021

Copy link to clipboard

Copied

Some 10 bit variations of H.264 will choke a 16 core CPU.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 21, 2021 Feb 21, 2021

Copy link to clipboard

Copied

Additional note, my Preview quality is on 1/8.

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Feb 21, 2021 Feb 21, 2021

Copy link to clipboard

Copied

'My Project Specs are 4k with 25fps, h264 10bit footage.' - 4:2:0 or 4:2:2 ?

"My render settings are always h264 at 1080p' - you likely mean export settings, since the timeline is 4K. By Render settings I was mean this: Project Settings > General > Render ... 

What color render bar of your timeline is, Red or Yellow?

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 21, 2021 Feb 21, 2021

Copy link to clipboard

Copied

its 4:2:2 but i have my project settings at 1080p too. 

My render settings are on gpu acceleration and my timeline is yellow.
I also checked in the Internet about my Mainboard and maybe this could be the problem. I have the ROG Strix x299-E Gaming Mainboard and the last BIOS Update was 2018. Found out that many had the problem and the newest BIOS Update helped them out. I am just too scared to use BIOS wrong to just destroy my PC. 
Could be the Mainboard the problem?

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Feb 21, 2021 Feb 21, 2021

Copy link to clipboard

Copied

I don't expect that BIOS update will help, that's rather last thing in the list of suspects. You CPU may get 100% loaded if you overlay 2 or more 4K 10bit 422 tracks. I do not expect that to happen for only 1 video track, even my 4c/8t cpu is able to play 1 such track + lumetri lut. Try to monitor Task manager > Performance stats during preview/render/export.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

With Lumetri and music on 4k render settings my CPU is at 60-70%. At 1080p settings it jumps around 20-50%.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

General list of things to check, hope some of it will help:

1) Do you have VFR footage on a timeline? Use MediInfo tool to check. It's highly recommended to transcode such clips to CFR before editing. Tools ppl use for this: Handbrake, Avidemux, ffmpeg, nvencc, or build-in Windows editor

2) Try to turn off Hardware accelerated decoding in Preferences > Media... It's recommended to clean media cache each time you change that settings, or after any app update. Close PP and manually clean media cache (goto %USERPROFILE%\AppData\Roaming\Adobe\Common and clean/delete folders: Media Cache, Media Cache Files, PTX, Peak Files)

3) Make sure that NVidia G-Sync/ AMD Freesync is off in driver control panel

4) Make sure you are using NVidia 'Studio' driver and not 'Game ready' one

5) Reset workspace: Window > Workspaces > Reset to saved layout
6) Try on/off "Mercury Transmit" option (Preferences > Playback > Enable Mercury Transmit)
7) Try Preferences > Audio Hardware > Default Input => select "No Input"
8) Try Preferences > Device Control > none
9) If you are working with 2+ monitors, try if a single display setup has same issue

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

I tried everything and it did not help. I am really sad that it runs so slow and i don´t know what to do now.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

What is the source of your footage? What camera/codec was used?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 24, 2021 Feb 24, 2021

Copy link to clipboard

Copied

The codec is: MP4/MOV H.264 10 bit 4:2:2 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Mar 21, 2021 Mar 21, 2021

Copy link to clipboard

Copied

 Found out that many had the problem and the newest BIOS Update helped them out. I am just too scared to use BIOS wrong to just destroy my PC. - Did you update BIOS eventually?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

DEVMedia,

Sorry for the frustration. I think your CPU is not quite powerful enough for that red hot media file. In my opinion, transcode it to ProRes and be done with it. Everythng will then become smooth as far as your workflow. I would not recommend even editing with such H.264 4:2:2 footage at all. 

Thanks,
Kevin

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines