Preview Issue / Artifact

Community Beginner ,
Jul 07, 2021 Jul 07, 2021

Copy link to clipboard

Copied

When i play back my timeline the preview has some wierd artifact-lines, and it mostly happens when the footage is either shaky or moving quick. I've tried filming it with my phone in slowmotion (video is attached - it's a bit hard to see the lines from the amazing iPhone footage). It looks like premier it trying to load the image from the bottom (or top) but it can't keep up and lines from the previous frame appear on the next frame. When playing back the footage with VLC player no lines appear, and when rendering the project and playing it in VLC no lines appear. It's a 5K project, but i've tried downscaling it and same thing happens. It happens when previewing the original footage but also when proxies are enabled. Seems like it's either a Premier problem or something with the GPU, but the driver is up to date... If anyone has any solution or idea please let me know - thank you.

 

PC SPECS:

CPU: Ryzen 9 5900X

GPU: RTX2080S

RAM: 64GB

STORAGE: 970 Evo SSD

** All drivers are up to date **

 

 

 

 

 

 

 

TOPICS
Editing, Error or problem, Hardware or GPU, Performance, User interface or workspaces

Views

150

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jul 08, 2021 Jul 08, 2021
No problem!  I did a little research and realized that i gave you the wrong advice earlier. I told you to turn Vertical sync Off but that is wrong. Try to turn Vertical sync On as per the attached image. Sorry for the confusion.

Likes

Translate

Translate
Adobe Community Professional ,
Jul 07, 2021 Jul 07, 2021

Copy link to clipboard

Copied

I would do the slomo in post instead of the phone if you are going to edit the footage.

And most likely the footage is variable framerate, convert to constant framerate with Handbrake before bringing into Premiere.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 07, 2021 Jul 07, 2021

Copy link to clipboard

Copied

Shouldn't be a problem, project is 25fps and the clip shown in the phone recording is 25fps. I've used variable framerates in a 25fps project for years and this has never happened. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 07, 2021 Jul 07, 2021

Copy link to clipboard

Copied

Go to the Nvidia Control Panel and set the Vertical sync to Off.

 

Averdahl_0-1625679400653.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 07, 2021 Jul 07, 2021

Copy link to clipboard

Copied

Thank you, but it doesen't work.. 😞

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 07, 2021 Jul 07, 2021

Copy link to clipboard

Copied

Which driver version do you use for your GPU? Latest can be old depending on from were you got it, so latest doesn´t really say anything.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 07, 2021 Jul 07, 2021

Copy link to clipboard

Copied

It's the Nvidia 471.11 studio driver from 06/23/21. Just installed the old 462.59 studio driver from 05/11/21 and didn't help, so now i'm back on the 471.11. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 07, 2021 Jul 07, 2021

Copy link to clipboard

Copied

Got it!

 

Did you try what Ann suggested abowe?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 07, 2021 Jul 07, 2021

Copy link to clipboard

Copied

I'm not sure what Ann is sugesting, can you explain? I don't think its' a variable framerate, it's 25fps footage and the project is 25fps - or am i understanding it wrong? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 07, 2021 Jul 07, 2021

Copy link to clipboard

Copied

Premiere Pro has some well documented issues with variable frame rate footage though it claims to support vfr footage, so what she suggest is to transcode the footage to constant frame rate using the freeware app Handbrake

 

How to do it - Here

 

It may not be the issue in your case, but it is worth trying to convert the clip you have trouble with to rule out one parameter that are know to cause issues.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 07, 2021 Jul 07, 2021

Copy link to clipboard

Copied

I use R3D Raw files, and converting isn't an option - i need the raw metadata... 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 07, 2021 Jul 07, 2021

Copy link to clipboard

Copied

O.k, but in your initial post you wrote "video is attached - it's a bit hard to see the lines from the amazing iPhone footage" so it seems that the footage you have trouble with is what we saw in the clip, video from the iphone. That´s the clip you can test to convert. It got me thinking that the problem is only with that clip.

 

It was not clear, but from what i understand now this happens with all footage, no matter if it comes from an iphone or a RED camera or any other camera you use in that project, correct? 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 07, 2021 Jul 07, 2021

Copy link to clipboard

Copied

My fault.. The footage in the project is from a RED camera and from a DJI drone. The lines appear on all footage both the RED and DJI - both shot at 25fps.

 

I recorded my screen with an iPhone, so the clip you are seeing that is attached to this post is recorded by an iPhone, it's not iPhone footage in the project. Hope it makes sense now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

No problem! 🙂

 

I did a little research and realized that i gave you the wrong advice earlier. I told you to turn Vertical sync Off but that is wrong. Try to turn Vertical sync On as per the attached image. Sorry for the confusion.

 

Averdahl_0-1625746962851.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

It actually worked, wow! Thank you for taking the time to help out - much appreciated! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

LATEST
quote

It actually worked, wow! Thank you for taking the time to help out - much appreciated! 


By @PadaBlaze

 

You´re welcome! 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines