Highlighted

Preview monitor showing up over a split screen

Community Beginner ,
Nov 03, 2017

Copy link to clipboard

Copied

Hi guys,

Out of no where i am having this issue with my preview monitor. Never had an issue before but what is happening is that instead of my preview monitor opening up full screen on my second screen it opens up half the size and sits right in the middle of both screens!

So far i have tried...
- Re-launching Premiere Pro cc (latest update)
- Disabling and re enabling the reference monitor in preferences/playback
- System restart
- Double checked my monitors configuration in windows Display Settings.

Nothing seems to work...

I'm running the latest cc 2018 version of premiere.

My monitor set up is as follows.
1.  HP Z32x - Main monitor, used for most of the premiere interface.
2. HP Z32x - Used as my preview monitor.
3. LG HD monitor i use just to see the contents of my project (clips, audio files etc..)

My computer:

- HP Z840 Workstation
- Processor: Intel Xeon CPU E5-2620 v4 @ 2.10GHz, 2.10GHz (2 processors)
- 32GB RAM
- Quadro M4000 (My 4k HP's run directly from displayport to displayport in to the GFX card, the LG runs from it also via a displayport adapter)23261734_10156017493689155_896362526_o.jpg

any help here would be greatly appreciated!

Many thanks,

Rob T

Views

2.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Preview monitor showing up over a split screen

Community Beginner ,
Nov 03, 2017

Copy link to clipboard

Copied

Hi guys,

Out of no where i am having this issue with my preview monitor. Never had an issue before but what is happening is that instead of my preview monitor opening up full screen on my second screen it opens up half the size and sits right in the middle of both screens!

So far i have tried...
- Re-launching Premiere Pro cc (latest update)
- Disabling and re enabling the reference monitor in preferences/playback
- System restart
- Double checked my monitors configuration in windows Display Settings.

Nothing seems to work...

I'm running the latest cc 2018 version of premiere.

My monitor set up is as follows.
1.  HP Z32x - Main monitor, used for most of the premiere interface.
2. HP Z32x - Used as my preview monitor.
3. LG HD monitor i use just to see the contents of my project (clips, audio files etc..)

My computer:

- HP Z840 Workstation
- Processor: Intel Xeon CPU E5-2620 v4 @ 2.10GHz, 2.10GHz (2 processors)
- 32GB RAM
- Quadro M4000 (My 4k HP's run directly from displayport to displayport in to the GFX card, the LG runs from it also via a displayport adapter)23261734_10156017493689155_896362526_o.jpg

any help here would be greatly appreciated!

Many thanks,

Rob T

Views

2.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 03, 2017 0
Community Beginner ,
Nov 03, 2017

Copy link to clipboard

Copied

Mine is worse, whatever is in my source monitor shows up full screen on my 1st monitor. I've had to just move the whole program to the left to cover it. NEED HELP TOOIMG_4290.JPG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 03, 2017 0
Community Beginner ,
Nov 03, 2017

Copy link to clipboard

Copied

I don't know if it is Nvidia(I have a GTX) or the new Premiere update. I am gonna try uninstalling the latest driver. They both updated about the same time. In device drivers, you can roll back driver, maybe that will help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 03, 2017 0
Community Beginner ,
Nov 03, 2017

Copy link to clipboard

Copied

yeah i tried going back to cc 2017 but then realized i cant open the project i'm half way through -_-

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 03, 2017 0
Community Beginner ,
Nov 03, 2017

Copy link to clipboard

Copied

i had a similar issue a while back, have you check your configuration both on your computers monitor settings to see which is being displayed as 1 & 2?

Also in play back preferences, have you tried selecting the other monitor?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 03, 2017 0
Community Beginner ,
Nov 03, 2017

Copy link to clipboard

Copied

hey that worked, I unclicked them all and it disappeared, thanks rtyler87​ guess i better reinstall my driver, haha Thanks again

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 03, 2017 1
Community Beginner ,
Nov 03, 2017

Copy link to clipboard

Copied

Well rolling back to the last driver didn't work. Guess i'll try setting the monitor thanks rtyler87

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 03, 2017 1
Community Beginner ,
Nov 05, 2017

Copy link to clipboard

Copied

*UPDATE*

So I have not resolved this at all and my frustration is mounting!

I believe this issue has something to do with the fact that im using three monitors and one of them has a different resolution to the other two. If i disconnect the HD monitor and then reconnect it it temporarily fixes this issue. The does not last long though and is not a real fix

Im hoping an update fixes this.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 05, 2017 0
Community Beginner ,
Nov 05, 2017

Copy link to clipboard

Copied

Did you try to go to preferences and unclick playback, cause that worked for me. Thanks to rtyler87​. I also use 3 monitors(well 2 monitors and a 40" TV), I just had to unclick all of the playback options

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 05, 2017 0
New Here ,
Jan 25, 2018

Copy link to clipboard

Copied

Hi Guys, i guess i found the solution for this problem.

After try many directions I simplyed change my text scale from "150%" to "100%" in second monitor at the vídeo configuration.

Bellow you can find a print screen. My options are in portuguese because I'm from Brazil, but i think you can understand what I mean.

It fixed the problem for me. I hope can help you to! 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 25, 2018 5
Community Beginner ,
Aug 06, 2020

Copy link to clipboard

Copied

This fix the problem! Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 06, 2020 0
New Here ,
Sep 20, 2020

Copy link to clipboard

Copied

This is the answer!  Thank you so much for posting this!  This fix should be on youtube! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 20, 2020 0
New Here ,
Sep 30, 2020

Copy link to clipboard

Copied

Habe den gleichen Fehler gehabt. Durch das umschalten der Skalierung auf 100 Prozent war der Fehler weg.

Dankeeeeeeeeeeeeeeeeeeeeeee

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 30, 2020 0
New Here ,
Oct 02, 2020

Copy link to clipboard

Copied

This also fixed the same problem for me.

 

It should be noted, though, that I am also using the Mercury Transmit from After Effects and the text scaling in the Windows display settings doesn't lead to the same problem there. So, this must be a bug unique to Premiere Pro that, after three years, is still present in version 14.4.0 (build 38).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 02, 2020 0
Adobe Community Professional ,
Oct 02, 2020

Copy link to clipboard

Copied

I've got three monitors on my PC. The transmit-out sends to my UHD monitor with 200% scaling without issue. The other two monitors are both 100%.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 02, 2020 0