Preview problem in timeline

New Here ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

When I hold a clip, before dropping it in another part of the timeline, the arrow symbol of the mouse shows a preview of the clip i am dragging.

 

Well, out of the blue, it does not work anymore. I can only see the frames difference ("you are dragging this 22 frames ahead" for instance, and the symbol that shows me that I am dragging someting)

 

 

TOPICS
Editing, Error or problem, Performance

Views

252

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jun 17, 2021 Jun 17, 2021
At present, there is an issue with nested audio: delete or disable Show Audio Waveform.

Likes

Translate

Translate
Community Beginner ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

I have the same Problem. This is horrible!

Also i cant boxselect keyframes in the effects timeline. Only when i maximize the Window via doubleklick it this possible. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

Funny! Suddenly the functions work again! How is that possible?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

At present, there is an issue with nested audio: delete or disable Show Audio Waveform.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

LATEST

Thank you! You are right.

 

It is strange bc it stopped working after activating the zoom tool... anyway, i will try to work like this without the waveform for a while during this stage of the montage. Thanks a lot.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines