Highlighted

Preview wont stop immediately after pause

New Here ,
Oct 30, 2020

Copy link to clipboard

Copied

I am having a issue with my video preview when I pause. 
What happends, is when i pause my video it will keep on playing. Somethimes it looks like it is going to crash but it will close and than reopen with the same project opened. It is very weird.

This problem randomly happened without me knowing if i did something wrong. I have optimized Premiere Pro for my PC and it did not do anything. 
My PC Specifications: 
Windows 10
Ryzen 5 2600 (non x)
NVIDIA Geforce GTX 1660 (6GB)
16GB Ram

It runs on a SSD.

Adobe Community Professional
Correct answer by Peru Bob | Adobe Community Professional

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premiere-pro-2020/m-p/11017257/thread-id/260446?page=1

If that doesn't work,try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/8236158?page=1

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site.

If that doesn't work, try creating a new project and import the old one into it.

TOPICS
Crash, Error or problem, Freeze or hang, Performance

Views

57

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Preview wont stop immediately after pause

New Here ,
Oct 30, 2020

Copy link to clipboard

Copied

I am having a issue with my video preview when I pause. 
What happends, is when i pause my video it will keep on playing. Somethimes it looks like it is going to crash but it will close and than reopen with the same project opened. It is very weird.

This problem randomly happened without me knowing if i did something wrong. I have optimized Premiere Pro for my PC and it did not do anything. 
My PC Specifications: 
Windows 10
Ryzen 5 2600 (non x)
NVIDIA Geforce GTX 1660 (6GB)
16GB Ram

It runs on a SSD.

Adobe Community Professional
Correct answer by Peru Bob | Adobe Community Professional

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premiere-pro-2020/m-p/11017257/thread-id/260446?page=1

If that doesn't work,try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/8236158?page=1

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site.

If that doesn't work, try creating a new project and import the old one into it.

TOPICS
Crash, Error or problem, Freeze or hang, Performance

Views

58

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 30, 2020 0
Adobe Community Professional ,
Oct 30, 2020

Copy link to clipboard

Copied

please tell us your source properties and sequence settings

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 30, 2020 0
New Here ,
Oct 31, 2020

Copy link to clipboard

Copied

My clips are in 1920 x 1080 60fps and my sequence settings 2560 x 1440 60 fps. When I put my clip in the timeline I use 'scale to frame size'. But I have always used these settings and never had a problem untill recently.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 31, 2020 0
Adobe Community Professional ,
Oct 31, 2020

Copy link to clipboard

Copied

your last post is marked as the correct answer.  did changing your workflow regarding "scale to frame size" solve your problem?  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 31, 2020 0
New Here ,
Oct 31, 2020

Copy link to clipboard

Copied

No, I misclicked.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 31, 2020 0
Adobe Community Professional ,
Oct 31, 2020

Copy link to clipboard

Copied

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work,try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site.

If that doesn't work, try creating a new project and import the old one into it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 31, 2020 0
New Here ,
Oct 31, 2020

Copy link to clipboard

Copied

Thank you! This seems to fix it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 31, 2020 0
Peru Bob LATEST
Adobe Community Professional ,
Oct 31, 2020

Copy link to clipboard

Copied

You're welcome. icon_biggrin.gif

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 31, 2020 0