Highlighted

Previewing video inn Full screen

Community Beginner ,
Nov 11, 2020

Copy link to clipboard

Copied

How do I preview my video in full screen? I've tried absolutely every command there is, but nothing works. Every time I use my shortcut which is ctrl+` my bar on top disappears rather than going into full screen. I've clicked on the video and then used the shortcut as well. Can anyone please help me?

TOPICS
Error or problem, Performance

Views

72

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Previewing video inn Full screen

Community Beginner ,
Nov 11, 2020

Copy link to clipboard

Copied

How do I preview my video in full screen? I've tried absolutely every command there is, but nothing works. Every time I use my shortcut which is ctrl+` my bar on top disappears rather than going into full screen. I've clicked on the video and then used the shortcut as well. Can anyone please help me?

TOPICS
Error or problem, Performance

Views

73

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 11, 2020 1
Adobe Community Professional ,
Nov 11, 2020

Copy link to clipboard

Copied

Select the program monitor and hit the tilde key, that will give you full screen.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 11, 2020 0
Community Beginner ,
Nov 11, 2020

Copy link to clipboard

Copied

That does not work, unfortunately

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 11, 2020 0
Adobe Community Professional ,
Nov 11, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 11, 2020 0
Community Beginner ,
Nov 11, 2020

Copy link to clipboard

Copied

I've tried to do that as well without success. The thing is that the adobe tab goes to fullscreen when I press the shortcut, but not the video I'm editing itself. Do you know why?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 11, 2020 0
Adobe Community Professional ,
Nov 11, 2020

Copy link to clipboard

Copied

Try hovering your mouse over or selecting the panel that you want fullscreen.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 11, 2020 0
Community Beginner ,
Nov 11, 2020

Copy link to clipboard

Copied

Does not work unfortunately

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 11, 2020 0
Adobe Community Professional ,
Nov 11, 2020

Copy link to clipboard

Copied

Try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site.

If that doesn't work, try creating a new project and import the old one into it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 11, 2020 0
Community Beginner ,
Nov 11, 2020

Copy link to clipboard

Copied

Hello. Thanks for trying to help.

 

I've now tried every suggestion you made, except for the second last one because I do not know how to do that. I still haven't fixed it. Should I perhaps send you a video of what happens when I use the shortcut? Or is there maybe some way to access fullscreen without using a shortcut?

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 11, 2020 0
Adobe Community Professional ,
Nov 11, 2020

Copy link to clipboard

Copied

except for the second last one because I do not know how to do that

What operating system?

What is your video card?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 11, 2020 0
Community Beginner ,
Nov 11, 2020

Copy link to clipboard

Copied

Windows 10

AMD Radeon Vega

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 11, 2020 0
Adobe Community Professional ,
Nov 11, 2020

Copy link to clipboard

Copied

It's Ctrl+~ (control-tilde) - Do you not have an US keyboard? You can find the shortcut below

 

MyerPj_0-1605126355294.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 11, 2020 0
Community Beginner ,
Nov 11, 2020

Copy link to clipboard

Copied

Like mentioned before, using that shortcut fullscreen's the 'Premier Pro' tab and not the video

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 11, 2020 0
Community Beginner ,
Nov 11, 2020

Copy link to clipboard

Copied

And no, I do not have a US keyboard

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 11, 2020 0
Adobe Community Professional ,
Nov 11, 2020

Copy link to clipboard

Copied

With a US keyboard and the Adobe Premiere Pro Default shortcut set 'Ctrl+\' works as a toggle full screen maximize so as to hide the Title bar of the app, maximum screen real estate. Then the Toggle Full Screen is set to Ctrl+' and is also available to change / add a hotkey. So, did you set that one? And if not, look around here for Non-US keyboards and layouts.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 11, 2020 0
Community Beginner ,
Nov 12, 2020

Copy link to clipboard

Copied

Well if the shortcut is meant to both full screen the video and to hide the title bar, then why isn't that the case for me? I can only do the latter. And no, I did not create the shortcut myself. Here is what happens if I try to create a shortcut:

5C43_0-1605172037906.png

I cannot reach the OK button when I'm done. I've tried to use the full-screen button that adobe suggests and ''Fn11'' which is the shortcut for Windows 10. Incredible how many problem there is with this programme

Thanks for trying to help

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2020 0
Adobe Community Professional ,
Nov 12, 2020

Copy link to clipboard

Copied

Try to use one of your unused keys. Or maybe add it as a Shift-f10 or such. Is that Norwegian by the way?

 

I tried to give you some ideas how it works so you can try things. Like setting the (Windows)  keyboard layout to English US and see what happens. It also looks like you have another problem, this one is totally on you, your screen is not big enough. Either it's physically too small, or you have Windows screen scaling on to make things bigger (a real bad idea), and you thus have too little screen real estate. Thus you cannot see the OK button. If you put your cursor in the search box and press Enter, that will exit pressing the OK button.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2020 0
Community Beginner ,
Nov 12, 2020

Copy link to clipboard

Copied

Hello again. Yes, I'm using a Norwegian keyboard, and your suggestion on changing to the US keyboard did actually work for full-screening the video - so thanks for that.

I found it a bit ridiculous that using a laptop with a 14-inch screen with the recommended screen scale, prevents me from being able to click ok on settings, but ok. I need to lower my screen scale in settings to edit keyboard preferences in the programme, however, when I change the shortcut using the Norwegian keyboard, I get this message trying to utilise it.

5C43_0-1605213145937.png

Do you know why?

Thanks for all the help by the way. 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2020 0