Highlighted

Primere timeline not moving and no visual playback

New Here ,
Aug 04, 2020

Copy link to clipboard

Copied

So my issue is that I open up a project place a video and audio Clip when I hit play the timeline play head doesn't move and the Video does not play, But the Audio from both clips plays Normally. I am able to Scrub and move the play head but when having it preview the timeline it doesn't move.  I have this exact same issue on both the 2020 and 2019 version behaving and acting the same way both being freshly uninstalled then reinstalled 

 

my specs are.

ryzen 3900x /Rtx 2080/ 64 GB of 3600 ram

TOPICS
Freeze or hang, Performance, User interface or workspaces

Views

47

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Primere timeline not moving and no visual playback

New Here ,
Aug 04, 2020

Copy link to clipboard

Copied

So my issue is that I open up a project place a video and audio Clip when I hit play the timeline play head doesn't move and the Video does not play, But the Audio from both clips plays Normally. I am able to Scrub and move the play head but when having it preview the timeline it doesn't move.  I have this exact same issue on both the 2020 and 2019 version behaving and acting the same way both being freshly uninstalled then reinstalled 

 

my specs are.

ryzen 3900x /Rtx 2080/ 64 GB of 3600 ram

TOPICS
Freeze or hang, Performance, User interface or workspaces

Views

48

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 04, 2020 0
Adobe Employee ,
Aug 07, 2020

Copy link to clipboard

Copied

Hi Joshua,

 

Sorry for your issue with Premiere Pro.

Could you share the details of the media that you imported (frame rate, frame size, format/codec)? I'd recommend you trying basic troubleshooting:

  1. Reset the preferences of Premiere Pro: https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...
  2. Remove Media cache: https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

Let us know how it goes.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 07, 2020 0