Problem adding tracks

New Here ,
Nov 25, 2020

Copy link to clipboard

Copied

Program locks up when trying to add tracks to the timeline

TOPICS
Error or problem

Views

85

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Nov 25, 2020

Copy link to clipboard

Copied

Premeire Pro CC

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Dec 05, 2020

Copy link to clipboard

Copied

I am having the same problem.  I am running v.14.6.  When adding a track to an newly created sequence (which is empty), an attempt to add a track crashes the program.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 05, 2020

Copy link to clipboard

Copied

Try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site.

If that doesn't work, try creating a new project and import the old one into it.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Dec 22, 2020

Copy link to clipboard

Copied

Same problem here since 14.6. Since Adobe doesn't seem to care about this problem, I decided to investigate it myself.
It seems that this bug could be related to control surfaces.
I tried to remove my 2 control surfaces (BCF2000 & Loupedeck+) and I can add tracks again (I haven't tested the other bugs any further. because I need my control surfaces)

As soon as I got a control surface declared in Pr preferences, it crashes every time I add a new track.

Please Adobe correct this ASAP. Going back to 14.5...

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more