Problem exporting: "a font that is required has changed restart the export"

Community Beginner ,
Nov 24, 2019

Copy link to clipboard

Copied

I am exporting directly from Premiere, not via AME. I have used some mogarts but I have made sure all the fonts are there and synced. I keep getting an error half way through the export stating "a font that is required has changed restart the export."

 

I have tried a few fonts, Algerian, Arial, I have made sure they are authorized and I keep getting this error. The first time it exported ok, and ever since, all exports fail with this error. I cant go through AME.

 

Obviously this is somthing new as I never got this issue till 2020, does anyone have any ideas on what the cause is please?

TOPICS
Error or problem, Export

Views

4.7K

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Avatar
Nov 24, 2019

Copy link to clipboard

Copied

Does it happen if you downgrade to 2019? 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Nov 24, 2019

Copy link to clipboard

Copied

Update. This is an obvious bug because I just started the export again without doing a single thing or making a single change and it worked. So somthing is really wrong. Very frustrating. 

It never happened to me with 2019 so I guess its a new bug.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 25, 2020

Copy link to clipboard

Copied

I just ran into the same issue with 2020 on Catalina.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Mar 09, 2020

Copy link to clipboard

Copied

I also encountered this issue on 2020 using Windows 10 Pro. It would be nice at least if it would tell me which font caused the issue. On a second attempt, it exported fine.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jul 28, 2020

Copy link to clipboard

Copied

Exact same for me. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Apr 27, 2020

Copy link to clipboard

Copied

The same error happened to me, but on a second attempt it worked fine.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
May 01, 2020

Copy link to clipboard

Copied

Damnit Adobe - I've literally lost more hours of my life to your buggy crap than I have to cigarettes. I'm here. I'm showing up. I need you to do this same. 

 

Just encountered this in 2020

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jun 25, 2020

Copy link to clipboard

Copied

Same Goes Here, Buddy!!

 

Also encountered in 2020

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Sep 24, 2020

Copy link to clipboard

Copied

I guess I'm part of the group now haha. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Dec 11, 2020

Copy link to clipboard

Copied

Thank you. Left my office for half and hour only to return to this, now babysitting export #2! 🙏

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Jun 23, 2020

Copy link to clipboard

Copied

It happens when I open or close another Adobe program while exporting. People are reporting this and two months and 3 updates later it is still doing this. Seriously, Adobe?! I was almost done with a render when I closed Adobe Illustrator, then Premiere gave me this font-related crash on a video with no text in it!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jul 10, 2020

Copy link to clipboard

Copied

Same issue here. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jul 14, 2020

Copy link to clipboard

Copied

This also happened to me during Premiere Pro export - also after closing other Adobe Illustrator (and After Effects) during the export. Useful to know what it is that is causing it as I lost about 30 mins of export time and have to do it again! 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Aug 02, 2020

Copy link to clipboard

Copied

Great observation on your part, and that appears to be the cause in my case too. I closed Illustrator after I started the export my from Premiere and got the message. Tried the export again, and it finished with no problem. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Oct 24, 2020

Copy link to clipboard

Copied

Just adding my "me too" that I had closed Illustrator right before getting the error.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jul 24, 2020

Copy link to clipboard

Copied

If I can't export Premiere Pro is completly useless. I just wasted hours and still couldn't make it work. WTF!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Jul 28, 2020

Copy link to clipboard

Copied

Same problem here. Completely stuck. Restarting over and over again. C'mon, Adobe!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Aug 13, 2020

Copy link to clipboard

Copied

I had the same problem. In fact I was rendering and then I closed Illustrator. That was the problem. After closing Illustrator and restarting the render, it finished without that export error. jaymeekay had the same error and pointed out that he closed illustrator while rendering, that made me click. Thanks, its solved (at least for me)

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Aug 29, 2020

Copy link to clipboard

Copied

How do u close illustrator? Ive been having the same problem. I have tried everything. Can someone help me pls? Adobe is so frustrating I might just opt out of this and find a different editing program.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Sep 11, 2020

Copy link to clipboard

Copied

My second project working with Adobe Premiere Pro and spent a great deal of time learning how use it and I'm getting message as well, I never closed any other programs while exporting though. Does it help if render the footage before I Export? I'm trying again to export with no other programs running except Premiere. We'll see...

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Oct 14, 2020

Copy link to clipboard

Copied

Looks like I get to join the club! Just happened to me on a pre-render, literally no other Adobe programs running and I was AFK taking a shower so ZERO user input during that time.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Oct 19, 2020

Copy link to clipboard

Copied

Same problem using AME 2020. Did not have Illustrator open as other users have reported. I had left the computer to do its 4-hour render overnight, when I came back in the morning I had this error, and ME was asking me to login and authenticate myself again. I had to go through the same login screen when ME crashed a couple days ago... is this error to do with authentication? I have one day left before a hard deadline and two major sequences need rendering! I'm praying to the Adobe gods this was a one time glitch

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Oct 19, 2020

Copy link to clipboard

Copied

Edit: I'm desperate for this to work, I'm running out of time — so I decided to turn off wifi, reboot my Mac and then use AME to encode. As soon as I started, I got an error that the authentication token was invalid, and it would phone home next time I'm online. Maybe this was the problem? So far I'm half an hour into the render and no issues (fingers crossed) 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Nov 19, 2020

Copy link to clipboard

Copied

From what I've expirienced as well, I belive this bug only affects overnight renders. I think it has something to do with all of our subscribtion  calenders refreshing overnight thus changin the date on our projects. I have never experienced this bug during the day. It does need to be addressed, but in the mean time try rendering a project within the same day.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more