Problem importing videos (they can't be seen whole)

Community Beginner ,
May 17, 2021 May 17, 2021

Copy link to clipboard

Copied

Hello everybody and thanks in advance.

I've been working with Premiere for years and I've never had this problem. When importing videos, the videos aren't imported in their full length. For example, when I want to add a 1 minute video, it appears in Premiere with a duration of 30 seconds, and if I add it to the timeline, it looks twice as fast.
I have already restored Premiere preferences to the factory but it still doesn't go and it happens with any video. I've added 2 images of the same vide in the folder and in Premiere. Thank you!

1.png2.png

TOPICS
Import

Views

522

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , May 17, 2021 May 17, 2021
Change extension from mov to mp4. See how that goes. Is this footage CFR or VFR (check with MediaInfo ) and post outcome in treeview here on forum

Likes

Translate

Translate
Adobe Employee ,
May 17, 2021 May 17, 2021

Copy link to clipboard

Copied

Vivi,

Sorry. Can you show us your sequence settings?

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 17, 2021 May 17, 2021

Copy link to clipboard

Copied

Yes, of course. I think its some problem with the frames, since the audio sounds good but the image looks twice as fast, shortening the duration of the video in half

Vivi_92_0-1621270650743.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 17, 2021 May 17, 2021

Copy link to clipboard

Copied

Make sure Default Input in the Audio Hardware in the Preferences is set to No Input.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 17, 2021 May 17, 2021

Copy link to clipboard

Copied

Thanks for answering, but unfortunately I see that the problem hasn't been fixed.

The video already comes out at half duration even before creating a sequence, at the time of import it already appears with 50% of duration (and x2 speed), but in the computer folder it appears perfect.3.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 17, 2021 May 17, 2021

Copy link to clipboard

Copied

Change extension from mov to mp4. See how that goes.

Is this footage CFR or VFR (check with MediaInfo ) and post outcome in treeview here on forum

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 17, 2021 May 17, 2021

Copy link to clipboard

Copied

First of all, thank you. If I change the format from MOV to MP4 everything is correct in Premiere. I don't understand what the problem may be.
On the other hand, here is the image you asked me

111_Mesa de trabajo 1.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 17, 2021 May 17, 2021

Copy link to clipboard

Copied

For now changing the extension is the workaround.

This trick worked in the past for dslr footage.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 17, 2021 May 17, 2021

Copy link to clipboard

Copied

Yes, thank you very much for the help

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

LATEST

Did this in the past with my Nikon too.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines