Problem rendering text and images (PP 2021)

New Here ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

This problem for me has started recently when I upgraded to PP2021, causing me to revert back to PP2020 and now this is appearing there as well.

 

I will add a JPG, PNG, or text to my timeline, and adjust position as normal. However after some time, I will suddenly be unable to playback my video. If I scrub over to where my text or image is the video preview freezes until I pass where the text is on the timeline so I know that is definitely where the problem is. Im also unable to export as the export bar stays at 0% until the image is removed.

In summary it seems to be a problem with rendering any image or text being displayed over my video? Ive seen that turning off 'composite in linear color' in sequence settings could fix this issue but it hasnt. Ive also tried resetting preferences (holding 'option' on startup) and this is still happening.

 

Very annoying as I have to save my project, and close each time this happens so that video playback can start again. Any help is appreciated 🙂

TOPICS
Editing, Error or problem

Views

116

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 21, 2021 May 21, 2021

Copy link to clipboard

Copied

LATEST

Hi skysightimages,

 

Sorry to hear about this. Have you applied any effects to the images or text in the timeline? Also, have you tried switching the Renderer to Mercury Playback Engine Software Only & checked if you are able to render/export the timeline?

 

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines