Highlighted

Problem when I export a video. There's a pink glitch all over the video

New Here ,
Sep 08, 2020

Copy link to clipboard

Copied

Hello! I need help! I edit a video with 2K footage from DJI Osmo and 1080 video of a Sony camera in sequence of 1080 24fp. The edit contains text, and simple and basic and native trasitions from Premiere, like disolve.  In my timeline everything it's fine, but when I export the video, it is exported with a pink glitch all over the lenght as you can see in the video I posted. Anyone knows the solution??? Thaaanks!

TOPICS
Export

Views

25

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Problem when I export a video. There's a pink glitch all over the video

New Here ,
Sep 08, 2020

Copy link to clipboard

Copied

Hello! I need help! I edit a video with 2K footage from DJI Osmo and 1080 video of a Sony camera in sequence of 1080 24fp. The edit contains text, and simple and basic and native trasitions from Premiere, like disolve.  In my timeline everything it's fine, but when I export the video, it is exported with a pink glitch all over the lenght as you can see in the video I posted. Anyone knows the solution??? Thaaanks!

TOPICS
Export

Views

26

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 08, 2020 0

Have something to add?

Join the conversation