Highlighted

Problem with audio lag

New Here ,
Oct 22, 2020

Copy link to clipboard

Copied

I´m having a massive problem on Premiere Pro 2020 after windows update. When I run the clip to start editing the video goes ok, but the audio is lagging realy hard! I already tried to creat proxys, pre-render, reinstall the audio driver, reistalled premiere pro and nothing seems to work! I also tried to run the clip in after effects and it worked with no problems!

TOPICS
Audio, Error or problem, Performance

Views

26

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Problem with audio lag

New Here ,
Oct 22, 2020

Copy link to clipboard

Copied

I´m having a massive problem on Premiere Pro 2020 after windows update. When I run the clip to start editing the video goes ok, but the audio is lagging realy hard! I already tried to creat proxys, pre-render, reinstall the audio driver, reistalled premiere pro and nothing seems to work! I also tried to run the clip in after effects and it worked with no problems!

TOPICS
Audio, Error or problem, Performance

Views

27

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 22, 2020 0
Ann Bens LATEST
Adobe Community Professional ,
Oct 22, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2020 0