Problem with editing in PP, clips on timeline can be selected only after playing for a bit

Explorer ,
Jul 09, 2021 Jul 09, 2021

Copy link to clipboard

Copied

The clips on the timeline can not be selected or moved etc. until I let the movie run for a bit (just one sec. is enough.) I have tried to reboot and deleted all chache memory. I did make a mistake and placed one clip on top of another on the timeline before this error occured, I think this caused it but I am not sure. Its Win10 gtx3060-card with 12gb.

TOPICS
Crash, Editing

Views

38

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jul 09, 2021 Jul 09, 2021
Delete the Media Cache and Media Cache files: https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premiere-pro-2020/m-p/11017257/thread-id/260446?page=1 If that doesn't work,try resetting the preferences: https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/8236158?page=1 If that doesn't work, try resetting the Workspaces: Reset a workspace Reset the current workspace to return to its original, saved layo...

Likes

Translate

Translate
Adobe Community Professional ,
Jul 09, 2021 Jul 09, 2021

Copy link to clipboard

Copied

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work,try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site. If NVIDIA, do a clean install of the latest Studio Driver (NOT the Game Driver)

If that doesn't work, try creating a new project and import the old one into it.

Also, please help us help you:
https://community.adobe.com/t5/premiere-pro/faq-what-information-should-i-provide-when-asking-a-ques...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 10, 2021 Jul 10, 2021

Copy link to clipboard

Copied

Thanx! Reseting the workspace fixed it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 10, 2021 Jul 10, 2021

Copy link to clipboard

Copied

LATEST

You're welcome. icon_biggrin.gif

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines