Problem with render

New Here ,
May 07, 2021 May 07, 2021

Copy link to clipboard

Copied

Hello,

 

it's my first time here.

I have a problem. My PC is a I7 10700K, 32GB Memmory, 500 GB ssd mvme and a gt 1030 2GB ddr5, but when i render a 5 minutes film, it delays 45 ou 50 minutes.

 

Can you help me? 

 

I bought premiere this year and i'm very upset.

 

Manuel 

TOPICS
Export

Views

388

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 07, 2021 May 07, 2021

Copy link to clipboard

Copied

Quiza la demora en exportar el video sea por la cantidad de efectos y capas  que usaste para tu edicion (normalmemte si usas lumetri looks) el proceso de exportacion es muy lento.
Si es algo muy simple deberias vaciar tu cache de medios e iniciar el programa usanso (ctrl + alt + shift seleccionadao) e inicar el programa,
Saludos y espero nos puedas comenatr si resolvsite el problema.

Salu2

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 07, 2021 May 07, 2021

Copy link to clipboard

Copied

LATEST

gracias! Thanks!

 

Manuel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines