Highlighted

Problem with the final edit being exported and randomly throughout the video, the brightness changes

Community Beginner ,
Jul 25, 2020

Copy link to clipboard

Copied

There is a problem with the final edit being exported and in the export, randomly throughout the video, the brightness changes for a few seconds, and throws off the whole video. It is not visible in the actual editior and when Im looking back on the footage, it is completly normal. But when it is exported, it has the problem and it is just completley random and impossible to predict when it may happen, sometimes once in a video, to like 8 times. This has continued to happen and I cant find any sort of solve anywere online, please any help is greatly appreciated.

Adobe Community Professional
Correct answer by Peru Bob | Adobe Community Professional

Try turning off Maximium Render Quality.

TOPICS
Editing, Effects and Titles, Export, Performance

Views

81

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Problem with the final edit being exported and randomly throughout the video, the brightness changes

Community Beginner ,
Jul 25, 2020

Copy link to clipboard

Copied

There is a problem with the final edit being exported and in the export, randomly throughout the video, the brightness changes for a few seconds, and throws off the whole video. It is not visible in the actual editior and when Im looking back on the footage, it is completly normal. But when it is exported, it has the problem and it is just completley random and impossible to predict when it may happen, sometimes once in a video, to like 8 times. This has continued to happen and I cant find any sort of solve anywere online, please any help is greatly appreciated.

Adobe Community Professional
Correct answer by Peru Bob | Adobe Community Professional

Try turning off Maximium Render Quality.

TOPICS
Editing, Effects and Titles, Export, Performance

Views

82

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 25, 2020 1
Adobe Community Professional ,
Jul 25, 2020

Copy link to clipboard

Copied

Please tell us your system specs: OS version, Premiere version, amount of RAM, Hardware specs including graphics card and tell us your source properties and your sequence settings.   

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2020 0
Community Beginner ,
Jul 25, 2020

Copy link to clipboard

Copied

I am editing on windows 10, most up to date premiere version (not exactly sure the number, but I make sure its up to date), 16gb of gddr4 ram, a quad core i5 6600k, rtx 2070 editng off of a 1tb western digital blue harddrive, but premiere is on a ssd. It has happened sometimes when I have put text, and sometimes, I do absolutley nothing to a clip in my timeline and it still happenes, I use the graphics card to boost the speed of premiere and edit in a basic timeline. I am not even using any luts when the issue occurs. I export in 1920x1080 59.94 fps, in H.264 in the Match Source - High Bitrate preset using maximum render quality. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2020 0
Adobe Community Professional ,
Jul 25, 2020

Copy link to clipboard

Copied

Try turning off Maximium Render Quality.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2020 1
Community Beginner ,
Jul 28, 2020

Copy link to clipboard

Copied

it worked, thank you so much. I cant believe I didnt think of that, thank you 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2020 0
Peru Bob LATEST
Adobe Community Professional ,
Jul 28, 2020

Copy link to clipboard

Copied

You're welcome. icon_biggrin.gif

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2020 0