Problem with video and audio reproduction

Community Beginner ,
Jun 20, 2021 Jun 20, 2021

Copy link to clipboard

Copied

It's been over a month that I'm having this problem with premiere pro: basically the reproduction of video and audio is lagged. In the attachments there's an example of what happens.

The problem is present only in premiere. After the exportation, the video is normal. I was reading that it may be a bug of the latest Premiere version, but I'm not sure if that's my problem.

 

Version of Premiere: 15.2.0 (build 35)

GPU: Nvidia GeForce GTX 1650 notebooks (drivers version: 466.77, just updated)

OS: Windows 10 home 21h1

RAM: 16 GB

CPU: Intel Core i7 10th gen

Device: Asus VivoBook 15

 

I'm waiting for an answer, thanks for the attention and sorry for my grammar mistakes.

TOPICS
Audio, Editing, Error or problem, Performance

Views

281

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Jun 24, 2021 Jun 24, 2021
Nevermind, I resolved the problem thanks to the Adobe Support. Here's what I did (for windows): Step 1: Open Task manager, go to process tab and close all Adobe related programs like (Creative cloud, Core sync, CC library, services for Adobe desktop app, Adobe desktop service, AdobeIPCbroker, AAM updater). Step 2: Go to these locations and rename the "Premiere pro” folder and change the name to "Premiere pro.old" 1. Open file explorer >> Documents >> Adobe >> Premiere pro (Rename this folder) 2....

Likes

Translate

Translate
Community Beginner ,
Jun 20, 2021 Jun 20, 2021

Copy link to clipboard

Copied

PS: I forgot to say that I already tried to reinstall Premiere several times, but it didn't work. Also the Nvidia drivers are Game Ready.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 24, 2021 Jun 24, 2021

Copy link to clipboard

Copied

LATEST

Nevermind, I resolved the problem thanks to the Adobe Support. Here's what I did (for windows):

 

Step 1: Open Task manager, go to process tab and close all Adobe related programs like (Creative cloud, Core sync, CC library, services for Adobe desktop app, Adobe desktop service, AdobeIPCbroker, AAM updater).


Step 2: Go to these locations and rename the "Premiere pro” folder and change the name to "Premiere pro.old"


1. Open file explorer >> Documents >> Adobe >> Premiere pro (Rename this folder)


2. Press WIN & R keys from keyboard to open RUN prompt >> Type %appdata% >> enter >> Adobe >> Premiere pro (Rename this folder)


Step 3: Press WIN+R (Run) >> type “appdata” >> Roaming >> Adobe >> Common >> Media cache & Media cache files.


Delete all the files from these folders and from recycle bin.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines