Problem z GPU (acceleration )

New Here ,
Apr 30, 2021 Apr 30, 2021

Copy link to clipboard

Copied

Witam, mam pewien problem w aplikacjach after affects i premier pro a  dokładnie że nie mam akceleracji GPU 

mam karte Geoforce gts 450 sterowniki Game Ready(najnowsza wersja) mógłby ktoś pomóc żebym tą akceleracje miał.z tego co wiem to gts 450 wspiera cuda jak i openGL nawet w after effects gdy klikam  w preferencjach GPU information wyskakuje że mam OpenCL.Zapomniałem dodać żę jak włączam te aplikacje to mam SYSTEM COMPATIBILITY  REPORT( unsupported video driver)

PLIZ POMOCY

TOPICS
Hardware or GPU

Views

114

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 30, 2021 Apr 30, 2021

Copy link to clipboard

Copied

The GTS 450 card is now over a decade old, and no longer supported with the newer drivers from Nvidia. You have to have a newer "architecture" than that card has to use the drivers needed with PrPro and Ae past probably about the 2018 or 2019 versions.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 30, 2021 Apr 30, 2021

Copy link to clipboard

Copied

Hi Dawid678,

 

For GPU acceleration to work properly, Premiere Pro & After Effects require GPUs with a minimum of 2 GB VRAM. Have you checked if the GPU is meeting the VRAM requirements for the app? Please also let us know the other system specs (OS, CPU & RAM) and a screenshot of the system compatibility report that you are getting.

 

Thanks

Sumeet

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 30, 2021 Apr 30, 2021

Copy link to clipboard

Copied

LATEST

Faktycznie nie sprawdzałem wymagania VRAM dla aplikacji  ( mam 1gb VRAM )

 

specyfikacje systemu

windows 10 Pro 

procesor intel 2 quad q6600 2.40 GHz

pamieć ram to 8 GB

wiem że nie jest to najlepsza jednostka to montażu filmów ale jakoś idzie.

W Ae mam też takie coś  ( w GPU information )

 Fast Draft: Available
Texture Memory: 343,00 MB
OpenGL
Vendor: NVIDIA Corporation
Device: GeForce GTS 450/PCIe/SSE2
Version: 2.1.2 NVIDIA 391.35
Total Memory: 969,00 MB
Shader Model: 4.0 or later

 

 

co do załącznika gdy klikan na tym raporcie ( FIX) to mnie przenosi tutaj-   https://helpx.adobe.com/x-productkb/multi/drivers-video-win-nvidia.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines