Problems rendering video

Community Beginner ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

How to proceed? I have this error:

 

cmaa2741121_1-1615554850057.png

 

This is my graphics:

cmaa2741121_0-1615554831124.png

 

TOPICS
Export, Hardware or GPU

Views

89

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

At timecode 07:25:07 - 07:25:15 there is an issue applying a Lumetri effect. This probably is because your GPU is out of vRAM. 4GB vRAM is recomened. What is the resolution of the footage you are exporting?

 

Also what version of Premiere are you using and what are the settings of your sequences and what are your export settings?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

::: Premiere Pro (15.0)

::: PC with 16GB de RAM

::: Settings in attachment

Thanks.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

::: Premiere Pro (15.0)

::: PC with 16GB de RAM

::: Settings in attachment

Thanks.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines