Problems to open a project

Community Beginner ,
Dec 12, 2020

Copy link to clipboard

Copied

Hi all

I am trying to open a project in the latest version of Adobe Premiere Pro 2020. I spent hours working on it yesterday. When I try to open the project, the loading bar stops at 75%. I can open and edit other smaller projects without any problems. If I then quit Premiere immediately (macOS Big Sur 11.0.1), the loading bar continues, but the program then quits.
I already had problems opening the project yesterday. At some point, however, it worked.
What can I do?

TOPICS
Crash, Freeze or hang

Views

99

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Enthusiast ,
Dec 13, 2020

Copy link to clipboard

Copied

Open a new project, and try importing the old one into the new one, see if it works.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
f3etor AUTHOR
Community Beginner ,
Dec 14, 2020

Copy link to clipboard

Copied

Hi Sami

Thanks for your answer. I try to import it but the whole work is gone and it does not import all the data.

Any other advice?

It's funny because the loading bar stops at 75% but when I force "quit" it goes on to 100% but premiere pro quits after that.

Best, Jan

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 14, 2020

Copy link to clipboard

Copied

have you tried opening your autosaves?  Hopefully you can step back til you find one that opens...

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
f3etor AUTHOR LATEST
Community Beginner ,
Dec 15, 2020

Copy link to clipboard

Copied

Hi mgrenadier

Thanks for your reply. I've tried but all the autosaves show the same problem. But I have found a solution. It was due to an image file that caused the problem. Now the original file works again. Thanks for all your support!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more