Problems with frame substitution and error retrieving frame in Premiere Pro 14.8

New Here ,
Jan 14, 2021

Copy link to clipboard

Copied

When I updated to Pr 2020 v14.8, anoying errors such as frame susbstitution and error retrieving frame popped. I had to to go back to lower version of 2020.

 

Any tip on NVIDIA GPUs for me to update again to 14.8?

 

Thanks!

TOPICS
Error or problem

Views

103

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jan 15, 2021

Copy link to clipboard

Copied

Sorry about that, Jayson. Kindly install the NVIDIA Studio driver and let us know if that helped solve the issue. I'll break out your post into it's own post so we can try and isolate and repair the issue.

 

For better results, give us full details of your computer system, source media, and any workflow details, like which camera your files are from, etc.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jan 28, 2021

Copy link to clipboard

Copied

Help me please, I still having the same issue every day any project, and error at rendenring too.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 08, 2021

Copy link to clipboard

Copied

It's Nvidia Studio Diver problem.

same here with me on RTX 3070.
Driver Version: 461.40 - Release Date: Tue Jan 26, 2021

I try with my footage from Sony A7III with HLG profiles.


when I disabled :

GF.DisableAcceleratedDisplay

GF.DisableAcceleratedRenderer on console. (Ctrl+F12) It's work normaly.. but very slow on preview or rendering..

cz using software acceleration only.

Hope Nvidia Fix this Issues soon!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 08, 2021

Copy link to clipboard

Copied

It's Nvidia Studio Diver problem.

same here with me on RTX 3070.
Driver Version: 461.40 - Release Date: Tue Jan 26, 2021

I try with my footage from Sony A7III with HLG profiles.


when I enabled :

GF.DisableAcceleratedDisplay

GF.DisableAcceleratedRenderer on console. (Ctrl+F12) It's work normaly.. but very slow on preview or rendering..

cz using software acceleration only.

Hope Nvidia and Adobe Fix this Issues soon!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more