Highlighted

Problems with playback speed (Too fast) in Premiere Pro (Imported files from Nikon D4S and D810)

Community Beginner ,
Sep 23, 2015

Copy link to clipboard

Copied

Hi. I have installed Premiere Pro CC and I imported video files from my Nikon D4s and D810 cameras. During playback, the speed is too fast, and I cannot understand a word due to the speed. Why is this? Is the program mis-interpreting the fps rate? I have tried to alter the speed with shift+j or l, but the basic speed for the clips are just wrong. Anyone with tips for a frustrated new user of this program? It was not an issue with Premiere Elements or Finalcut.

and look into Premiere's audio hardware settings

TOPICS
Error or problem, Performance

Views

83.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Problems with playback speed (Too fast) in Premiere Pro (Imported files from Nikon D4S and D810)

Community Beginner ,
Sep 23, 2015

Copy link to clipboard

Copied

Hi. I have installed Premiere Pro CC and I imported video files from my Nikon D4s and D810 cameras. During playback, the speed is too fast, and I cannot understand a word due to the speed. Why is this? Is the program mis-interpreting the fps rate? I have tried to alter the speed with shift+j or l, but the basic speed for the clips are just wrong. Anyone with tips for a frustrated new user of this program? It was not an issue with Premiere Elements or Finalcut.

and look into Premiere's audio hardware settings

TOPICS
Error or problem, Performance

Views

83.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 23, 2015 1
Adobe Employee ,
Sep 23, 2015

Copy link to clipboard

Copied

moved to Premiere Pro

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2015 0
Advocate ,
Sep 23, 2015

Copy link to clipboard

Copied

‌Check your sequence settings, of both your clips and the sequence, I suspect the sequence frames per second rate most likely does not match your imported clips.  Usually when you create a sequence the program will use the clip parameters of the first clip pulled to the TL to set up your sequence, and warn you if any new one does not match. Do you think you recorded at 30 and actually recorded at 24? I believe the 810 can record at 24, 30 or 60 frames per second.  There is not just one recording rate.  24 is cinematic, 30 more typical of video and 60 fast action, or used to slow motion down in playback.

You can change the playback speed of an individual clip by right clicking on it and choosing Speed/Duration, but you got bigger issues.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2015 0
Community Beginner ,
Sep 24, 2015

Copy link to clipboard

Copied

Thanks for your answer. However, the time in seconds during the playback is too fast as well? So its just that the playback plays the files too fast? I have been trying to fix this since yesterday now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 24, 2015 0
Mentor ,
Sep 23, 2015

Copy link to clipboard

Copied

and look into Premiere's audio hardware settings

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2015 13
Community Beginner ,
Sep 24, 2015

Copy link to clipboard

Copied

I changed the input from the sound card to none, and that did the work!! Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 24, 2015 30
Mentor ,
Sep 24, 2015

Copy link to clipboard

Copied

‌good, you have it solved. I would have to guess as Mac and CoreAudio as with my Windows and MME I am unable to reproduce.

I see a lot of this 'playback too fast' and some playback too slow that gives me same suspicion as to Premiere playing back according to frequency as opposed to correct frame rate.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 24, 2015 3
Community Beginner ,
Dec 24, 2015

Copy link to clipboard

Copied

This worked for me also! Thank you for the advice!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 24, 2015 1
Explorer ,
May 08, 2016

Copy link to clipboard

Copied

That fixed the problem for me as well, but I wonder why is this an issue? How does the choice of input affect the video playback speed? I am on Windows 7, Premiere Pro CC 2015. The sound card is a Soundblaster X-Fi Xtreme (If any of that matters!)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 08, 2016 0
New Here ,
Aug 22, 2016

Copy link to clipboard

Copied

THAAAAAAAANK YOU!!! Solved my problem! ❤️ ❤️ ❤️ ❤️ ❤️

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 22, 2016 0
Participant ,
Jan 20, 2017

Copy link to clipboard

Copied

In makes no freaking sense, but yes changing the Audio Hardware Default Input to No Input fixed my fast playback issue too!

I wish Adobe would fix this bug.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 20, 2017 9
Explorer ,
Mar 27, 2017

Copy link to clipboard

Copied

thanks! that solved my problem too. I'm constantly changing the audio output from speakers to headphone. Maybe something went wrong in the way. Anyway, I think this is a weird bug ...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 27, 2017 2
New Here ,
May 03, 2017

Copy link to clipboard

Copied

This also solved the issue for me.  Definitely a bug that needs to be fixed!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 03, 2017 1
New Here ,
May 06, 2017

Copy link to clipboard

Copied

For some reason when i did it fixed the problem for a second then the playback was really fast and at the end of the footage it was really slow. The audio plays at its original speed but the video speeds up and down in the playback. Please help me fix this. It is really frustrating I need to use Premiere Pro To edit a video really soon!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 06, 2017 0
Community Beginner ,
Jul 08, 2017

Copy link to clipboard

Copied

THANKS SO MUCH!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2017 0
New Here ,
Jul 12, 2017

Copy link to clipboard

Copied

That did it, thank you, but good lord that makes ZERO sense...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 12, 2017 1
New Here ,
Dec 24, 2018

Copy link to clipboard

Copied

Brilliant thank you so much!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 24, 2018 0
New Here ,
Jul 16, 2020

Copy link to clipboard

Copied

This solution worked for me too. Thank you so much!!

 

Additional info for anyone interested to know: On a PC. I added a video capture device for video conferencing but Adobe picked it up as my default input mic and output. I changed it back to the system built-in mic and speakers and we're back on track. The "none" option worked as well.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 16, 2020 0
New Here ,
Jul 16, 2020

Copy link to clipboard

Copied

5 years later, it's now July 2020 - this was the solution. I had bluetooth headphones that worked fine on my other mac, but not on my laptop for some strange reason. Until I switched to corded headphones, it worked perfectly.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 16, 2020 0
New Here ,
Aug 24, 2020

Copy link to clipboard

Copied

My God... I'm still baffled by this,

What's the connection between these and the fps... AFTER all this years, this single audio hardware still worked out for me too, I'm Beginning to wonder if this is actually a functionality liberated after all.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 24, 2020 0
New Here ,
Sep 03, 2020

Copy link to clipboard

Copied

Beautiful! You made my day mate 🙂
THX!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 03, 2020 1
New Here ,
Sep 16, 2020

Copy link to clipboard

Copied

THANK YOU SIR OR MADAME !!! This fixed my issue!!! I was monents away from crying out of frustration because I also had to fix the green and pink video glitc. Now I can FINANY start editing my gaming videos!!! I just that hope once editing is finished, I won't have any issues with uploading. Fingers crossed 🤞🏾!!! (will post update for those who want to follow🙂)  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 16, 2020 0
daxmo LATEST
New Here ,
Sep 16, 2020

Copy link to clipboard

Copied

Made my day as well !!! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 16, 2020 0
Community Beginner ,
Jul 28, 2016

Copy link to clipboard

Copied

I am new here and am likely missing something but the answer marked correctly has no detail on what to check in Audio Hardware settings. It's been years since I've use Premier so I am overwhelmed by the advancements since I last used it.  When I play my program to see how timing looks, it flies through it. It's just a 15 second video but it flips through it in less than 2 seconds. How can I make it playback in real time?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2016 1
Mentor ,
Jul 28, 2016

Copy link to clipboard

Copied

In the audio hardware settings there are different choices for Input, Output, and such. Premiere Pro needs to be properly set in the Preferences likely for you - possibly matching audio frequency of the settings to the audio frequency of your media.

Best at for you to start a new Discussion, and state things such as Premiere Pro version, Operating System, maybe a screen shot of your Audio Hardware settings, and the media you have imported. Some that offer help will ask you identify your media with 'Media Info' ( cannot remember exact free program) , info posted in 'Tree' view (which is terminology from that program).

Doing a search should produce many threads with same issues as yours - but with yours, it seems to move very fast. Best to start a new Conversation.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2016 3
New Here ,
Jun 01, 2020

Copy link to clipboard

Copied

That just helped me, Thank you so much. Even 5 Years Later.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 01, 2020 0
New Here ,
May 05, 2017

Copy link to clipboard

Copied

Please help me. I've done what all you people have done but nothing is working for me. I turned the output to nothing and it fixes it but then is speeds back up again. I don't understand and it is really frustrating to me. I am almost literally pulling my hair out because this is so stressful! Somebody Please HELP!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 05, 2017 0
New Here ,
Jun 24, 2017

Copy link to clipboard

Copied

OSX & 50Fps Captured / Shot footage:

With your film already loaded in the Media Browser:

> Media Browser  > Right click your film >Speed/Duration > type in 50% & Enter...your film plays back at the captured 50fps with the correct audio too.

If you also need the audio in slow mo then:

> Media Browser  > Right click your film >Modify >Audio Channels >Interpret Footage >Assume this frame rate >in this box enter the desired frame rate..so a 50fps captured & then set from default 50fps (correct) to 25fps will be half speed & slooooow etc etc.

I hope this helps...works great for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 24, 2017 1