Highlighted

problems with replaced footage (yellow)

New Here ,
Oct 13, 2020

Copy link to clipboard

Copied

Hi there, I have a strange error in my project on Premier. I replaced the footage because I changed the location of files to a different folder. Since then some of the footage shows yellow on my timeline. I checked that using 'reveal in finder' tool and using replace footage afterwards, and confirmed that it is pointing to the right file/footage. I also rendered of course, tried to change the 'mercury playback' settingto software only, but nothing solves the issue. the footage shows yellow on my timeline, although the render shows green... What can I do to solve this? Many thanks in advanceScreenshot 2020-10-13 at 20.40.55.png

TOPICS
Editing, Error or problem

Views

35

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

problems with replaced footage (yellow)

New Here ,
Oct 13, 2020

Copy link to clipboard

Copied

Hi there, I have a strange error in my project on Premier. I replaced the footage because I changed the location of files to a different folder. Since then some of the footage shows yellow on my timeline. I checked that using 'reveal in finder' tool and using replace footage afterwards, and confirmed that it is pointing to the right file/footage. I also rendered of course, tried to change the 'mercury playback' settingto software only, but nothing solves the issue. the footage shows yellow on my timeline, although the render shows green... What can I do to solve this? Many thanks in advanceScreenshot 2020-10-13 at 20.40.55.png

TOPICS
Editing, Error or problem

Views

36

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 13, 2020 0
Adobe Community Professional ,
Oct 13, 2020

Copy link to clipboard

Copied

When placing your mouse over the clips does it show Media Pending in the Program Monitor?

If so this might help:

https://www.premiumbeat.com/blog/fix-media-pending-error-premiere-pro/?customer_ID=1&campaign_ID=shu...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2020 0
Adobe Community Professional ,
Oct 13, 2020

Copy link to clipboard

Copied

Does the footage show up in the Program Monitor or are you just commenting on the fact that there are clips within the Timeline that are yellow? Because that might just be label color. It's purely aesthetic and can be changed.

 

It's slightly confusing because if you relinked media but you are getting a Media Pending screen in the Program Monitor, that is usually yellow, but you said the timeline, so just trying to clarify.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2020 0
New Here ,
Oct 16, 2020

Copy link to clipboard

Copied

No, on the programme monitor, I do not receive the error message that the media is pending. I only see the yellow colour on the files on the timeline. It was not shown before, and I did not change it myself, so, it was a consequence of the files becoming unlinked. When I first opened the project, I received the error message that the files were missing, I managed to relink one of them but not all of them, because I did not have that option. Since then, the file that I relinked is normal colour, the others are yellow. So, it must be related...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2020 0
New Here ,
Oct 16, 2020

Copy link to clipboard

Copied

Thank you for your question. No, it does not show. I think that it showed the first time I re-opened the project, I relinked one of the files, but not all of them, as it did not gave me that option. Since them, they are yellow and I cannot relink them.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2020 0