problems with some mp4 files

New Here ,
Jan 15, 2021

Copy link to clipboard

Copied

I have a problem with some mp4 files in premiere, those are the mp4 files I download from the European Council (https://newsroom.consilium.europa.eu/) . If I download a file from the Council and import it, the image is in slomo (=50%), audio is fine.The problem occurs after the update to version 14.4. When I work with version 14.3.2 there is no problem with those files.
The files work fine in all other programs (VLC, Quicktime, Avid,...).
I am working with a MacBook Pro Mojave.
The same problem also occurs with other colleagues with more recent MacBook Pro. I don't think the problem occurs on Windows.

 

TOPICS
Error or problem, Import

Views

93

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 15, 2021

Copy link to clipboard

Copied

screenshot.jpg

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 15, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 15, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 15, 2021

Copy link to clipboard

Copied

Yes, this fixed-file works as it should. (no slomo)
But why doesn't the original file work in premiere version 14.4? And why does it work in version 14.3?

And how did you fix the file? Or what is wrong with the original file?

 

Thank you

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Averdahl LATEST
Adobe Community Professional ,
Jan 15, 2021

Copy link to clipboard

Copied

But why doesn't the original file work in premiere version 14.4? And why does it work in version 14.3?

 

I don´t really know why but has seen this for years with Premiere Pro with .mp4 files from similar sources. I bought another video editor for those jobs and have had no issues since then. Sad but true.

 

And how did you fix the file? Or what is wrong with the original file?

 

I am on Windows and run the file through TMPGEnc MPEG Smart Renderer 5 but it should be possible to use FFmpeg as well. No time consuming re-encoding. FFmpeg  is more complicated to use but is available for Mac. Lot´s of tutorials and how-to on the internet.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more