Highlighted

Problems with subtitles/captions

New Here ,
Aug 02, 2020

Copy link to clipboard

Copied

I have the full paid version of Adobe Premiere Pro 2020 and I can't see my open caption subtitles anymore. I'm currently editing a clients video and the open caption subtitles were working the first few days I was working on the project, but now I when I preview the edit and even when I export the video, the subtitles aren't there anymore. It says the subtitles are there when I go to edit them, but when I try to view it on the video they just aren't there. I even have the closed caption display enabled, I just don't know how to get the captions to be seen again.Desktop Screenshot 2020.08.02 - 22.11.02.14.pngDesktop Screenshot 2020.08.02 - 22.11.45.22.png

Topics

Editing, Error or problem, How to

Views

27

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Problems with subtitles/captions

New Here ,
Aug 02, 2020

Copy link to clipboard

Copied

I have the full paid version of Adobe Premiere Pro 2020 and I can't see my open caption subtitles anymore. I'm currently editing a clients video and the open caption subtitles were working the first few days I was working on the project, but now I when I preview the edit and even when I export the video, the subtitles aren't there anymore. It says the subtitles are there when I go to edit them, but when I try to view it on the video they just aren't there. I even have the closed caption display enabled, I just don't know how to get the captions to be seen again.Desktop Screenshot 2020.08.02 - 22.11.02.14.pngDesktop Screenshot 2020.08.02 - 22.11.45.22.png

Topics

Editing, Error or problem, How to

Views

28

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Aug 03, 2020

Copy link to clipboard

Copied

Try a different font. Some fonts do not work in the caption tool.

 

Check to be sure the caption stream (in the screenshot showing as 1920x1080) matches your sequence settings.

 

Issues that I think are not your problem:

The screenshot confirms these are Open Captions, so you do not needto enable closed captions.

You have 2 caption streams in the sequence. But that should work. If you don't fix this with the font, try creating a new sequence with only one caption layer and stream.

 

Stan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...