Productions: 'Generate Master Clips for Media' Greyed out / not working

New Here ,
Feb 24, 2021 Feb 24, 2021

Copy link to clipboard

Copied

Hi All,

 

I'm done with a large project with multiple deliverables and I want to put my final cuts in a separate stand-alone project file. I don't need to copy the actual media, I just want to separate the sequences from the referencing within my premiere pro production. 

 

Somehow I can't select 'generate master clips for media' if I select my clips in one of these timelines.

 

things I tried so far:

- only select one clip or a couple of clips from one source directory

- keep the project files with the source media open while trying to generate master clips / have them closed

- 'save as' as a stand-alone project, then try to generate master clips

- create/open a brand new project away from the production directory and import the sequences only

 

nothing so far has worked and I'm dumbfounded, every tutorial I see, the options are not greyed out?

TOPICS
Editing, Error or problem, Export, How to

Views

45

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

New Here , Feb 24, 2021 Feb 24, 2021
So I think I solved it myself while continuing troubleshooting. I did two things:- removed all proxies, de-attached them and relinked Full Res Media also in the 'library' project meaning, the online media was already relinked in my final sequences but not in the project file the clips were still referencing to (didn't create issues though with exporting).- updated to the latest release, so could as well be a bug that was fixed?

Likes

translate

Translate

Translate
New Here ,
Feb 24, 2021 Feb 24, 2021

Copy link to clipboard

Copied

So I think I solved it myself while continuing troubleshooting.

 

I did two things:

- removed all proxies, de-attached them and relinked Full Res Media also in the 'library' project meaning, the online media was already relinked in my final sequences but not in the project file the clips were still referencing to (didn't create issues though with exporting).

- updated to the latest release, so could as well be a bug that was fixed?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines