Program monitor keeps going black in Premiere Pro CC

New Here ,
Jul 06, 2013 Jul 06, 2013

Copy link to clipboard

Copied

PC - Premiere Pro CC - AMD Fire Pro (13.101-130604a-158071E-ATI)

I'm working on a project and the program monitor keeps going black in Premiere Pro CC while I am working on the timeline. I've got like 28 GB of memory alocated to the program and just updated the latest driver for my video card. No clue why this keeps happening, but the only way I can get around it is to restart. When I go to close down the program freezes and I have to shut it down in the system preferences.

Under a crazy deadline if you can help? Thanks

TOPICS
Hardware or GPU

Views

124.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Oct 29, 2015 Oct 29, 2015
Hi Jonathan,We haven't seen a response from you since you created this thread. Please do let us know if you fully solved the issue. For others on this thread, a few things have been helpful in solving the "black screen" issue. If your computer is underpowered and outdated (especially your CPU and GPU), it will exhibit the "black screen" issue. Consider updating your components or switching to a newer computer. If your computer is newer and has components that are well in spec (core i7, 2+ GB VRA...

Likes

Translate

Translate
replies 114 Replies 114
New Here ,
Sep 23, 2015 Sep 23, 2015

Copy link to clipboard

Copied

You can add Mac to it, too. Bought into Adobe CC yearly plan...and now I can't edit videos. Unless I'm doing a documentary about a power outage...while being in it. >_>:;

Premiere CC 2015

iMac (27inch - Mid 2010)
3.2 GHz Intel Core i3

16 GB Memory

ATI Radeon HD 5670 512MB

OX Yosemite 10.10.5

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 29, 2015 Oct 29, 2015

Copy link to clipboard

Copied

Hi GameRave,

iMac (27inch - Mid 2010)

3.2 GHz Intel Core i3

16 GB Memory

ATI Radeon HD 5670 512MB

OX Yosemite 10.10.5

Your iMac is 5 years old with a significantly underpowered processor and unsupported GPU for the Mercury Playback Engine GPU acceleration. This all on a current version of OS X. I wouldn't call this the most stable configuration.

You might want to consider updating your computer system.

Thanks,

Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Oct 29, 2015 Oct 29, 2015

Copy link to clipboard

Copied

GameRave's system may be underpowered, however this identical problem is happening with the latest and most powerful systems... There should be enough information in this thread for the developers to have a clue what's going wrong... Please fix it! Thanks very much!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 23, 2015 Sep 23, 2015

Copy link to clipboard

Copied

Hey guys....so I think I may have found a "quick fix". I've done it twice now and it's been fine both times.

As soon as your video goes black, simply click the Eyeball icon off/on of the layer the footage is on. Presto, the video stays on permanently.

It looks like it's not a rendering problem, something is triggering a visibility toggle - my video clips always went dark at the same time (around 30 seconds in).

Also curious, I have multiple layers with green screen in effect - when the video "goes black", simply toggling that one line's eyeball icon brings all layers and everything back.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 06, 2015 Oct 06, 2015

Copy link to clipboard

Copied

Yes, you are right GameRaveTV. Toggle the eyeball AND turn off CUDA.  I have a GTX 780 running Nvidia web driver 346.02.03f01. That fixed my problem completely.  Unfortunately no Cuda.  What is with that?  Please look into this Adobe,

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 23, 2015 Sep 23, 2015

Copy link to clipboard

Copied

Having the same problem with my Mac.  Playback is fine in program window but when I hit stop the screen goes black.  Funny thing is I'm working with 3 video layers and this happens with layers 1 & 2.  But when I stop the playback on a clip in layer 3, I see picture like normal in program.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Oct 02, 2015 Oct 02, 2015

Copy link to clipboard

Copied

I have a Mac, reported this problem months ago. An update didn't fix it. Black video on playback. Restarting Premiere Pro 2015 sometimes fixes it, sometimes rebooting, sometimes running cocktail then rebooting. I can't rely on CC 2015 to edit without this happening. Adobe, I believe this problem is prevalent enough and has been in the product since it was released. I have to go to CC 2014 to edit... I'm seriously looking into another NLE... after 5 years with Premiere Pro.... Too bad...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 29, 2015 Oct 29, 2015

Copy link to clipboard

Copied

Hello Keith,

Adobe, I believe this problem is prevalent enough and has been in the product since it was released. I have to go to CC 2014 to edit... I'm seriously looking into another NLE... after 5 years with Premiere Pro.... Too bad...

Sorry for your issues. Please give us this feedback in a bug report here.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 04, 2015 Oct 04, 2015

Copy link to clipboard

Copied

The workaround I found on WIN8 with an NVIDIA card for 2015 was to switch from the current workspace to another and then back to the original workspace. Screen pops back, but this happens each time PP is started no matter which project is loaded. Not a true fix, but faster then restarting or rebooting.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 07, 2015 Oct 07, 2015

Copy link to clipboard

Copied

I have the same issue. It has been increasingly more frequent since the last update. The program monitor goes black, but I can still track & listen to audio just fine. No errors are reported in the log file and it doesn't matter if I'm running multiple Adobe products or not.

System Specs:

Intel® Xeon® Processor E5-1620 (8 cores @ 3.7GHz)

Windows 7 Professional 64-Bit (SP-1)

Quadro K600 (Driver Version 353.62)

500GB OS Drive

256GB Cache SSD

32GB RAM

Thanks,

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 09, 2015 Oct 09, 2015

Copy link to clipboard

Copied

I'm on a Macbook Pro Retina 15-inch 2.3ghz i7 16gb of RAM NVIDIA GT 750M running on OSX 10.11 and have the same issue... I'm sure it's something with CUDA... i've had issues with the Adobe+CUDA combination since forever really. Not sure why. I thought about taking the MBP to the Genius Bar at Apple and get the motherboard replaced, but apparently it happens on PCs as well.

Now in 10.11 and Premiere 2015.0.2 a new issue has surfaced: when I switch from CUDA to OpenCL whichever frame I'm paused it goes haywire, going normal only on Play.. but if I export that crazy colored frame exports it like that. Something with CUDA+OpenCL+Lumetri?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 09, 2015 Oct 09, 2015

Copy link to clipboard

Copied

Same problem here, ever since updating to OS X El Capitan. Wasn't having this issue prior to that. Now it's the same thing being reported by everyone else - black screen in any timeline, only DSLR footage and text layers on the timeline. I have to quite every 10 minutes or so because of this...usually Force Quit because once this kicks in, Premiere won't quit with the normal command. I'm also in CUDA mode, not OpenCL because of the widely reported pixelation issue happening in PP when running OpenCL. I will test with Software Only rendering and see if that produces better results.

Premiere Pro 2015.0.2

MacBook Pro (Retina, 15-inch, Late 2013)

OSX 10.11

2.6 GHz Intel Core i7

16 GB 1600 MHz DDR3

NVIDIA GeForce GT 750M 2048 MB

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 11, 2015 Oct 11, 2015

Copy link to clipboard

Copied

Hello All,

I get the same problem after fresh installation of my system, I opened the project on which I was working before the installation, It wont show me screen,

Then I updated all my video plugins like Apple Quicktime, Thanks LORD after this update my problem resolved.

Thanks & Blessings.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 22, 2015 Oct 22, 2015

Copy link to clipboard

Copied

Has there really been no solution yet to this problem? I have to restart my projects every 5-10 minutes!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 24, 2015 Oct 24, 2015

Copy link to clipboard

Copied

OK. Here's a workaround I stumbled upon.

Open the Reference Monitor [Window>Reference Monitor]. That's it.

Something about having the Reference Monitor open sends the video out to my HDMI connected "2nd" monitor. I just keep it open and buried underneath other tabs. Hopefully the Adobe folks can deduce something from the fact that having the Reference Monitor open sends video out and closing it immediately makes it go away.

Good luck!

Thanks,

Jay

Software Version

Adobe Premiere Pro CC

2014.2 Release

8.2.0 (65) Build


System Specs

MacBook Pro (Retina, 15-inch, Mid 2015)

2.8 GHz Intel Core i7

16 GB 1600 MHz DDR3

AMD Radeon R9 M370X 2048 MB

OSX El Capitan 10.11

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2015 Oct 28, 2015

Copy link to clipboard

Copied

That workaround works for me Jay, but only when my Thunderbolt Display is connected! When working with just my MacBook Pro on it's own it doesn't!

This is clearly software related as the monitor in After Effects CC 2015 works perfectly.

I find it hard to believe that this problem was first highlighted 2 years and 3 months ago! Adobe are no longer offering advice or appear to be making any attempt to fix it!

Software Version

Adobe Premiere Pro CC

2015.02 Release

9.0.2 (6) Build


System Specs

MacBook Pro (Retina, 15-inch, Early 2013)

2.7 GHz Intel Core i7

16 GB 1600 MHz DDR3

NVIDIA GeForce GT650M 1024 MB

OSX El Capitan 10.11.1

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 29, 2015 Oct 29, 2015

Copy link to clipboard

Copied

Hi JB,

I find it hard to believe that this problem was first highlighted 2 years and 3 months ago! Adobe are no longer offering advice or appear to be making any attempt to fix it!

Creating a forum post usually results in no action except help from the community. For the team to take action, you must file a bug report. File bugs here.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 29, 2015 Oct 29, 2015

Copy link to clipboard

Copied

Hello Jay,

Hopefully the Adobe folks can deduce something from the fact that having the Reference Monitor open sends video out and closing it immediately makes it go away.

Let us know by filing bugs here.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 29, 2015 Oct 29, 2015

Copy link to clipboard

Copied

Guys, GameRaveTV's solution works. U just click the visibility icon a couple of times, and it fixes

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 29, 2015 Oct 29, 2015

Copy link to clipboard

Copied

Hi Jonathan,

We haven't seen a response from you since you created this thread. Please do let us know if you fully solved the issue. For others on this thread, a few things have been helpful in solving the "black screen" issue.

  1. If your computer is underpowered and outdated (especially your CPU and GPU), it will exhibit the "black screen" issue. Consider updating your components or switching to a newer computer.
  2. If your computer is newer and has components that are well in spec (core i7, 2+ GB VRAM for your GPU, etc.) and you get the "black screen" issue it is likely to do with your GPU drivers or you have two GPUs and the control panel has the wrong GPU enabled for high quality graphics capability. The control panel for your GPU is probably pointing to the more underpowered GPU of the two.
    • Note that even though you may have a significantly powered GPU, it may be an older one that doesn't support the drivers for a new version of OS X or Windows
  3. The GPU is problematic, in general. Choose File > Project Settings > General and set the Renderer to Mercury Playback Engine Software Only
  4. Avoid updating to OS X 10.11

Other workarounds include:

  1. Open the Reference Monitor: Window > Reference Monitor
  2. Toggle Track Output (the eyeball) off then on again. (note: this may take a few tries)
  3. If you have already updated to OS X 10.11, update OS X to the current version
  4. Rolling back video drivers to previous versions of video drivers
  5. Rolling back to an earlier OS
  6. Rolling back to an earlier version of Premiere Pro


I will mark this post as the correct answer and will add any other solutions users may have to this thread. Send me a PM if you think your solution should be mentioned.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 03, 2015 Nov 03, 2015

Copy link to clipboard

Copied

Since switching to software mode seems to be the only solution that works effectively, I have a question. In a project where within PR, the Mercury Engine was disabled, and then the render was sent to queue for AME, would AME use Mercury Engine to render it faster, better even if the Premiere project was set  in software only mode?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 06, 2015 Nov 06, 2015

Copy link to clipboard

Copied

This solution is still a cop-out. I have an i7 2.7GHz with 12GB RAM and the only thing that is "old" is an ATI Radeon 5450. I don't even have an nVidia card, it's an ATI and I experience the same blackouts as everyone else on a Windows 10 computer. It is definitely a GPU accelerator issue but I'm reluctant to invest in a new video card when others reported issues with those as well. Software acceleration is stupid slow, this issue simply needs to be fixed properly, it's been going on for 2 years and you still can't get it right.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 16, 2015 Dec 16, 2015

Copy link to clipboard

Copied

I'm currently running OS X 10.11.1 and CC 2015.1. This issue has gotten worse for me since the 2015.1 update. It used to only happen when I added Lumetri effects, but now its a constant whenever I need to scrub the timeline. This is hardly a hardware issue, as I used Premiere for at least a year before the problem began occurring.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Dec 16, 2015 Dec 16, 2015

Copy link to clipboard

Copied

Hi Jerodkdunn

Have you tried the very latest update? Some improvements as I can see. I also upgraded from 10.9 to 10.10 and did install a new GTX 980ti card and for whatever reason I'm not seeing the 'back playback screen of death' as often although there are still some weird things including kernel panics while running PPro. But not as before...

-Keith

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 17, 2015 Dec 17, 2015

Copy link to clipboard

Copied

I'm running the latest software on all fronts. I have OS X 10.11.1 and CC 2015.1. Honestly, never had this problem before the second to last CC update.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines