Program Monitor Turns Black in Premiere Pro.

Community Beginner ,
Feb 04, 2021

Copy link to clipboard

Copied

I am having trouble trying to figure out why the program monitor in Premiere Pro will not play portions of my video clips. The specific portion of the clip that is not playing is rendered. When I double click that clip in my media library, the clip plays fine in the source monitor. I have the latest version of Premiere. I have tried closing and reopening the program. Nothing seems to be working. Please watch the video below for a reference. 

TOPICS
Bug

Views

123

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 04, 2021

Copy link to clipboard

Copied

Let me move this to the Premiere Pro forum for you, which is the appropriate forum for your question.

The Using the Community forum is for help in using the Adobe Support Community forums, not for help with specific programs. Product questions should be posted in the associated product community.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 04, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Zoom AUTHOR
Community Beginner ,
Feb 04, 2021

Copy link to clipboard

Copied

So sorry about that. Here's the video the way that you want it. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 04, 2021

Copy link to clipboard

Copied

The green line over parts of the clips, but not other parts, is to me odd. Did you set an in/out and render effects or something?

 

Neil

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Zoom AUTHOR
Community Beginner ,
Feb 04, 2021

Copy link to clipboard

Copied

Yes, I did set an in and out because I was having trouble rendering the whole project. I have no clue how it could only render part of a clip though. I do not have any video effects or color correction on it. I am just completely lost.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Zoom AUTHOR
Community Beginner ,
Feb 04, 2021

Copy link to clipboard

Copied

I just made it worse. But, I have found the source of the problem. when I render individual portions of the project, they don't play for some reason. Now I just need to figure out how to reverse it. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 04, 2021

Copy link to clipboard

Copied

What is in your Sequence Settings for preview format/codec?

 

Are you simply hitting 'enter' to do a render to previews process?

 

What is your GPU and your Mercury Acceleration settings in the Project settings dialog?

 

Have you tried right-clicking in the rendered sections and "restore unrendered" ?

 

Neil

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Feb 04, 2021

Copy link to clipboard

Copied

Hi Zoom,

Sorry about this. Thanks for the movie. My assumption is that your system might not be meeting system requirements, you have a corrupt render file, or both. I would do the following to address the potential issue(s):

 

  1. Mark a duration with In and Out points on the clip (I just park on the clip and press the "X" key).
  2. Choose Sequence > Delete Render Files In to Out
  3. Choose Sequence > Render In to Out.
  4. Playback In to Out. What happens?

 

Hopefully, re-rendering in to out will fix this. May we have full details about your system and media to assist you further?

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Zoom AUTHOR
Community Beginner ,
Feb 04, 2021

Copy link to clipboard

Copied

Thank you so much, Kevin! I was able to restore the clips in the timeline by deleting the rendered file. I didn't know that could be done. When I re-rerender it and play the selected In to Out it still doesn't play properly. Here are my sequence settings. would selecting Maximum Render Quality in the Video Previews section have anything to do with this?image.png

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 05, 2021

Copy link to clipboard

Copied

Max Render Quatlity is actually needed only if you are doing major resizing and getting jaggies on diagonal lines. Leave it off otherwise, as it can actually slow things down and on occasion cause artifacts.

 

Sometimes the 'Composite in Linear Color' option in the Sequence and Export dialogs can cause issues so I would suggest turning that off and seeing if it helps. Might not, but quick to test.

 

Also ... what's your GPU?

 

Neil

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Zoom AUTHOR LATEST
Community Beginner ,
Feb 05, 2021

Copy link to clipboard

Copied

I turned off the 'Composite in Linear Color' option but that did not seem to do anything. My GPU is NVIDIA GeForce RTX 2060. All of the clips were shot on the same camera with the same framerate and settings. So, I don't understand why this is happening to only one clip. The whole video plays through properly unrendered, so I'm going to try to export it like that. If the whole exported video plays properly, I will let you know.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 05, 2021

Copy link to clipboard

Copied

what are your source properties?  by any chance are some of them from screen captures or shot on a smartphone?

If so, the issue may be that some of your sources have variable frame rates.  Unfortunately, it's impossible to predict how the problems will manifest so it's generally a good idea to convert to a constant frame rate.   If you do this, you can unlink your sources in premiere from the vfr material and relink to the cfr material so you don't have to rebuild your edit


use mediainfo to determine whether your source is variable or constant frame rate

https://mediaarea.net/en/MediaInfo/Download

if it's variable use handbrake to convert to constant frame rate

https://handbrake.fr
and here's a tutorial on how to use handbrake

https://www.youtube.com/watch?time_continue=34&v=xlvxgVREX-Y

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more