project/exporting errors

New Here ,
Apr 30, 2021 Apr 30, 2021

Copy link to clipboard

Copied

I've been struggling with this for the past week or so... these green bars/splotches show up my on video while i'm editting and i don't know why.  i'm not sure how or why they show up and i've been able to edit around most of them, but when i export them it just comes back in a different timestamp.  i've tried re-exporting, switching on render at max quality and depth, using my software encoding instead of hardware, and putting my project through media encoder, still no fix.  any help would be greatly appreciated.

Movies & TV 4_30_2021 8_42_27 AM.pngMovies & TV 4_30_2021 9_09_42 AM.png

TOPICS
Editing, Error or problem, Export

Views

90

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 30, 2021 Apr 30, 2021

Copy link to clipboard

Copied

Green means gpu issue.

Make sure your videocard driver is up to date.

Screenshot does not look like a regular clip from a camera. Internet downloads can be troublesome.

If the footage is variable framerate convert to constant framerate with Handbrake before bringing into Premiere.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 30, 2021 Apr 30, 2021

Copy link to clipboard

Copied

oh yeah i don't know if it helps but i'm using intel core i7 and iris Xe graphics, i checked the videos and they were fine in my files before i exported them to premiere

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines