Project from previous version not opening in version 14.4

Community Beginner ,
Oct 01, 2020

Copy link to clipboard

Copied

Hi Adobe comunity,

I've just updated PP to v14.4 from v14.3.2.

A project I created in v 14.3.2 won't open in 14.4.

The application stops responding (crashes).

If I create a test project in v14.4, open it, then open the v14.3.2 project, It opens.

Anyone know why the v14.3.2 project is not opening from startup on v14.4?

On a iMac,  Mojave, 10.14.6.

Thanks!

M

TOPICS
Crash, Error or problem, Freeze or hang

Views

64

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Project from previous version not opening in version 14.4

Community Beginner ,
Oct 01, 2020

Copy link to clipboard

Copied

Hi Adobe comunity,

I've just updated PP to v14.4 from v14.3.2.

A project I created in v 14.3.2 won't open in 14.4.

The application stops responding (crashes).

If I create a test project in v14.4, open it, then open the v14.3.2 project, It opens.

Anyone know why the v14.3.2 project is not opening from startup on v14.4?

On a iMac,  Mojave, 10.14.6.

Thanks!

M

TOPICS
Crash, Error or problem, Freeze or hang

Views

65

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 01, 2020 0
Adobe Community Professional ,
Oct 01, 2020

Copy link to clipboard

Copied

Create a new project in Pr2020. From the Premeire Media Browser panel, navigate to and click on the previous project file. Right-click, Import/ingest the assets of that project. And get back to work.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 01, 2020 0
Community Beginner ,
Oct 02, 2020

Copy link to clipboard

Copied

Thanks Neil. That's what I did (read my first post). Oddly the same project opens fine on my Macbookpro, using v.14.4. Same OS.

I doesn't make sense.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 02, 2020 1