Highlighted

Project Manager freezing on "Analyzing" step.

Community Beginner ,
Feb 03, 2017

Copy link to clipboard

Copied

I'm trying to use the Project Manager to collect and copy the media for archiving purposes.  On large projects (thousands of clips) its start to analyze, and when the progress bar gets about a quarter of the way across it hangs up.  No pinwheeling, it'll just stop progressing.  I've let it go overnight and the progress bar won't budge, and if I hit cancel it will pinwheel.

All of the media is on networked shared storage as well as the project files.

Adobe CC 2017

OSX 10.11.66

3.5 GHz 6-Core Intel Xeon E5

32 GB 1866 MHz DDR3 ECC

AMD FirePro D500 3072 MB

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Project Manager freezing on "Analyzing" step.

Community Beginner ,
Feb 03, 2017

Copy link to clipboard

Copied

I'm trying to use the Project Manager to collect and copy the media for archiving purposes.  On large projects (thousands of clips) its start to analyze, and when the progress bar gets about a quarter of the way across it hangs up.  No pinwheeling, it'll just stop progressing.  I've let it go overnight and the progress bar won't budge, and if I hit cancel it will pinwheel.

All of the media is on networked shared storage as well as the project files.

Adobe CC 2017

OSX 10.11.66

3.5 GHz 6-Core Intel Xeon E5

32 GB 1866 MHz DDR3 ECC

AMD FirePro D500 3072 MB

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 03, 2017 0
Community Beginner ,
Feb 09, 2017

Copy link to clipboard

Copied

Cleared out the media cache on the last attempt, but the issue persists.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 09, 2017 0
Adobe Employee ,
Mar 17, 2017

Copy link to clipboard

Copied

Hi ryanj,

Thank you for providing all the information.

Do you experience the same behavior with:

  • Smaller projects?
  • Projects and media that are stored locally?

Try to collect one sequence at a time and see if that helps.

Thanks,

Rameez

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 17, 2017 0
Community Beginner ,
Apr 22, 2019

Copy link to clipboard

Copied

Hello,

i do experience the same issue with a large project.

Unfortunately, the progress bar does not move a bit after reaching the 1 % step. I left it run for hours. Nothing happened.

I exported a smaller project and it worked perfectly fine. The target location was similar in both occasions.

Seeing that this isse was first brought up over two years ago, i would have loved to see some sort of solution being presented.

I contacted supprt numerous times and tried to "chat" with someone from the team, but was unable to reach anyone most of the time. After a week or so i was actually able to write with someone about it, but the afterwards demanded data was sent to adobe without ever receiving a responds (CRM:00446000006163).

Please take this issue seriously and deliver a solution. It is important to properly store finished projects!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 22, 2019 1
Community Beginner ,
Apr 24, 2019

Copy link to clipboard

Copied

@Rameez Khan

It does not matter if all sequences, just one sequence or no sequence are selected. Even if "Analyze Project" is started seperatly, the whole thing just stops after the 1% step.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 24, 2019 0
Community Beginner ,
Apr 28, 2019

Copy link to clipboard

Copied

The newest Patch did not resolve the issue.
Anyone out there with an idea?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 28, 2019 0
New Here ,
May 08, 2019

Copy link to clipboard

Copied

Hello, I am following. [PremiereProCC 2019 / HPZ2-G4 Tower / i7-8700, 3,2GHz / 32 GB memory / Windows 10 Pro]

Facebook post : https://www.facebook.com/groups/adobepremierepro/permalink/2249079001820373/

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 08, 2019 0