Highlighted

Project Not Loading Up, Retrieving from Autosave, Not editable, Not showing up in Program Monitor

New Here ,
Oct 06, 2020

Copy link to clipboard

Copied

Premiere Pro CC 2020 on a Mac

33 minutes long,

I produced this project 2+ years ago, (In PP 2018) 

All the the media on Mac hard drive,

 

Pulled back up to edit the video with content that is more current for client

Click on project,

Tells me the media is loading,

I am required to locate missing media everytime I attempt to load the project (which I do)

When done: "All Media Loaded" there is nothing in the Timeline

I find the "PP Autosaved" version of the project from day before,

PP connects with Dynamic Link server (long period of time to connect)

I find and Double Click the timeline in the "Master File" of that autosaved version of the project,

The project loads "again"

Cannot edit the project in the Timeline,,, and

Playback does not show up in the "Program Monitor,,," But it does playback in the Source Monitor.

 

Any thoughts? I'm dead in the water. 

 

 

 

TOPICS
Editing, Error or problem, Performance, User interface or workspaces

Views

41

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Project Not Loading Up, Retrieving from Autosave, Not editable, Not showing up in Program Monitor

New Here ,
Oct 06, 2020

Copy link to clipboard

Copied

Premiere Pro CC 2020 on a Mac

33 minutes long,

I produced this project 2+ years ago, (In PP 2018) 

All the the media on Mac hard drive,

 

Pulled back up to edit the video with content that is more current for client

Click on project,

Tells me the media is loading,

I am required to locate missing media everytime I attempt to load the project (which I do)

When done: "All Media Loaded" there is nothing in the Timeline

I find the "PP Autosaved" version of the project from day before,

PP connects with Dynamic Link server (long period of time to connect)

I find and Double Click the timeline in the "Master File" of that autosaved version of the project,

The project loads "again"

Cannot edit the project in the Timeline,,, and

Playback does not show up in the "Program Monitor,,," But it does playback in the Source Monitor.

 

Any thoughts? I'm dead in the water. 

 

 

 

TOPICS
Editing, Error or problem, Performance, User interface or workspaces

Views

42

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 06, 2020 0
Adobe Community Professional ,
Oct 06, 2020

Copy link to clipboard

Copied

maybe try creating a.new project and then import the old project.   

the dynamic link server stuff is for aftereffects comps?  Might have AE up and running with the correct ae project loaded.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 06, 2020 0
Adobe Community Professional ,
Oct 06, 2020

Copy link to clipboard

Copied

do you still have premiere 2018 on your system?  might try opening in that.  If you don't still have that, maybe try premiere 2019 which is still available for downloading (at least for the moment).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 06, 2020 0