Project Window Stuck Off-Screen. Any ideas?

Community Beginner ,
Feb 10, 2018 Feb 10, 2018

Copy link to clipboard

Copied

-- I'm running Premiere Pro CC 2018 on a macbook pro 15" running High Sierra 10.13.3 --

I had previously opened Premiere at home with my dual monitor setup. Now I'm on the road and when project opens the top windows are off-screen:

Screen Shot 2018-02-10 at 8.01.40 PM.png

When I select a different window arrangement, it gets worse:

Screen Shot 2018-02-10 at 8.02.05 PM.png

I can drag the bottom of the window and resize it but I can't get to the top to arrange it.

Screen Shot 2018-02-10 at 8.02.23 PM.png

Here's how I have attempted to fix it:

- Hooked up an additional monitor. When monitor is attached I can move windows, but the moment I unplug monitor, the windows go back to original off-screen position (no matter where I had placed them while add'l monitor was running).

- I uninstalled and reinstalled Premiere. Same problem as before.

- I restarted Premiere while holding the option key (to trash preferences). Problem still there.

- I created a new project. No change in problem.

Anybody have a good idea? Thanks!

TOPICS
User interface or workspaces

Views

49.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Feb 10, 2018 Feb 10, 2018
SOLVED: Using a finder window I searched for "Layouts" and found the Premiere Pro layouts folder. I deleted all files inside that. When I restarted my windows were back to normal. (All my previously saved custom workspaces were gone, so I made new ones.)

Likes

Translate

Translate
New Here ,
Feb 10, 2018 Feb 10, 2018

Copy link to clipboard

Copied

I have exactly the same issue, anyone have any ideas how to fix this? I want to return to default layout but it doesn't change the layout

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 10, 2018 Feb 10, 2018

Copy link to clipboard

Copied

Adobe Premiere help page is telling me that the only way to reset to default layouts is to 'delete workspace config file from Layouts folder'  Where is the layouts folder?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 10, 2018 Feb 10, 2018

Copy link to clipboard

Copied

Also, for the laptop running a single screen, you may want to turn off the preference to import workspaces with the project.

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 10, 2018 Feb 10, 2018

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 27, 2018 Feb 27, 2018

Copy link to clipboard

Copied

Doesn't work. Been there, done that.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Dec 30, 2018 Dec 30, 2018

Copy link to clipboard

Copied

Jim's "Reset the Workspace" tip worked for me (I was experiencing the exact same layout as described above).

More specifically, go to Window> Workspaces>Reset to Saved Layout.

Thanks Jim and hope this helps others! Frustrating that this still occurs (little help Adobe?)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 10, 2018 Feb 10, 2018

Copy link to clipboard

Copied

SOLVED: Using a finder window I searched for "Layouts" and found the Premiere Pro layouts folder. I deleted all files inside that. When I restarted my windows were back to normal. (All my previously saved custom workspaces were gone, so I made new ones.)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 19, 2018 Feb 19, 2018

Copy link to clipboard

Copied

In the past I would right click on the dock icon and select show all windows for Premiere, then if I clicked on the top bar of the premiere window in the show all windows view it would resize it's height to be the same, and I can get the window to move since the top bar is now visable. Unfortunately today that stopped working for me.

Guess I have to delete custom workspaces? Reseting the workspace of any default workspace doesn't help either.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 05, 2018 May 05, 2018

Copy link to clipboard

Copied

OK Try this- I just had success--

Go to Premiere in the dock and right click. Hit Show All Windows and then go to top left green button on premiere open window and click that. It will resize to full page, and you can grab the bottom and drag it up, etc from there.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 14, 2018 May 14, 2018

Copy link to clipboard

Copied

In a dual display set-up you can't move or adjust sizing when doing right-click "Show All Windows". Well, you can't for MacOS 10.13. Can.t speak for Windows.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 11, 2019 May 11, 2019

Copy link to clipboard

Copied

This worked perfect for me!!!  THANK YOU!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 19, 2018 Nov 19, 2018

Copy link to clipboard

Copied

I had the same problem with Premiere Pro 2019. After deleting the .xml - files in the Layouts-folder the program ist working normal again.

THANKS !!!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 11, 2018 Mar 11, 2018

Copy link to clipboard

Copied

Still a problem today. Deleting my custom workspaces everytime is a not an ideal solution.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 19, 2018 Mar 19, 2018

Copy link to clipboard

Copied

Please fix this. This only started happening since the last update.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 19, 2018 Mar 19, 2018

Copy link to clipboard

Copied

I've experienced this problem for years, but since the last major update, the "show all windows and then click on the program window bar" work around doesn't work anymore. Which btw, was a shitty hidden work around to deal with as well.

It's really silly that all other software can figure out where to place the window, and Adobe software can not.

Seems to be a global issue, as I have the same problem with Audition.

And deleting workspaces doesn't solve the problem in Audition's case.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 19, 2018 Mar 19, 2018

Copy link to clipboard

Copied

Someone has even reported this issue with After Effects too in the this thread about the Audition problem

Software opens outside of my Mac's screen and I can't move it back on-screen!?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
May 02, 2018 May 02, 2018

Copy link to clipboard

Copied

I have this problem with Indesign. Must be a dual monitor issue because I had 2 screens yesterday, today I'm just on the laptop screen.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2018 May 18, 2018

Copy link to clipboard

Copied

Have the same problem on my MacBook Pro and After Effetcs.

The work around with the right click dock works on the single screen mode.

If you attach a second screen the workspace keeps getting out of screen.

I use macOS High Sierra version 10.13.4 and After effects version 15.1.0

@Adobe: please fix this! It makes working on After Effects totally impossible.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2018 May 18, 2018

Copy link to clipboard

Copied

I had success doing the following:

1. installing the latest update (don't know if this was important)

2. launch After Effectsd

3. selecting the bottom bar of AE so it turns blue.

4. Normally it only lets you resize the program.Somehow I could reposition everything sao the top bar was again accesable

Hope this works for everyone else as well.

Good luck.

ps. would still be awesome if AE simply would not allow the software being resized out of the screen resolution.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 20, 2018 Jun 20, 2018

Copy link to clipboard

Copied

using Ae and 3 screens on MacBook, pretty busy studio need multiple screens, and this stupid bug happens, tried fix around no luck fix it @Adobe,

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 20, 2018 Jun 20, 2018

Copy link to clipboard

Copied

Actually, I've found that changing the main screen on the mac, System pref>Displays, stops it being an issue with Ae, ni hope that might help others as a workaround

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 24, 2019 Sep 24, 2019

Copy link to clipboard

Copied

works for me every single time. much appreciated.

 

running macbook pro 15 (mid 2015), with two additional displays.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 11, 2018 Jul 11, 2018

Copy link to clipboard

Copied

leeca77 Changing the main screen didnt help me but let me to this trick:

1- Go to System Preferences

2- Lower the resolution of the screen (A) that hosts the off set window

3- You should now be able to see the full premiere window (i was)

4- Move the off set window to the other screen (B)

5- Reset the resolution of the screen (A)

6- Move the premiere window from screen B to screen A

7- Re-Save your workspace

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 23, 2018 Aug 23, 2018

Copy link to clipboard

Copied

cedricl36658071solution above did the trick for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines