Highlighted

Project wont load attributes from harddrive

New Here ,
Aug 05, 2020

Copy link to clipboard

Copied

Hello,

 

So I have used an ultra key on premiere pro for some greenscreen - all has worked well on our Imacs.

 

I've then transfered the footage and projects etc onto a harddrive to work remotely from a macbook pro but when I open the project on the macbook then greenscreen goes grey and its as if something isn't compying properly onto the drive. 

 

Any help please?

 

Thanks

TOPICS
Editing, Effects and Titles, Error or problem, Hardware or GPU, Performance

Views

34

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Project wont load attributes from harddrive

New Here ,
Aug 05, 2020

Copy link to clipboard

Copied

Hello,

 

So I have used an ultra key on premiere pro for some greenscreen - all has worked well on our Imacs.

 

I've then transfered the footage and projects etc onto a harddrive to work remotely from a macbook pro but when I open the project on the macbook then greenscreen goes grey and its as if something isn't compying properly onto the drive. 

 

Any help please?

 

Thanks

TOPICS
Editing, Effects and Titles, Error or problem, Hardware or GPU, Performance

Views

35

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 05, 2020 0
Adobe Community Professional ,
Aug 05, 2020

Copy link to clipboard

Copied

embed.jpg

Please do NOT add images via the "attach files" box, as you are then forcing everyone to DOWNLOAD the file to view it outside their browser. Drag/drop the image files directly ONTO your reply box so other users can see them without needing to download unknown strange files.
Video's can be posted on e.g. Youtube.
Thank you! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 05, 2020 0
Adobe Community Professional ,
Aug 05, 2020

Copy link to clipboard

Copied

It's possible it's a bug as long as you're sure you saved the project properly and the version on both computers is the same.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 05, 2020 0