Proxy files are created but no actual video just sound...need help

New Here ,
Jan 03, 2019

Copy link to clipboard

Copied

recently started taking my editing a bit more seriously and discovered the proxy facility which i think is fantastic. However i have followed many tutorials on the internet, changed the settings god knows how many times but every time, it will create the proxy in the relevant folder but there would be no video.

Thought i was doing something wrong but ive tried it so many different ways im unsure where im going wrong. the only problem i see is when media encoder has rendered the file, i reset status. When i click custom the Ingest settings come up. Under Summary and Source it says "No video". I have no idea how to fix this? can someone please help me?

I have tried to export a sequence using media encoder and that works fine, its just for some reason not playing ball when it comes to proxies.

Currently using PP 2018 and AME 2018

Thanks in advance.

Reuben

Views

1.0K

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 03, 2019

Copy link to clipboard

Copied

What is your original media?

I just selected a couple clips in a bin, right-click/proxies/create proxies, selected QuickTime format and the 1024x540 ProRes 422 .... it fired up Me, in a couple minutes the proxies were done. I've added the Proxy option to Meta bar display in the list view of the Project panel by right-clicking the meta bar header, in the Project options selecting the "Proxy" option. This shows the existence of proxy media per clip.

Both clips showed proxies available.

Went into the Program monitor, saw to it that the control icon for "Toggle Proxies" was on the control section, toggled ... and proxies were showed as on. If you don't have the Toggle Proxies icon showing in the Program monitor, click the + on the far right, and scroll over the control icons ... when one says "Toggle Proxies" ... drag it to where you want it in the controls for the Program monitor.

I've no clue about the reset status comment ... or actually, some of your other comments. There are very few things to do to create proxies. So listing the precise steps is handy. There are some really screwed up tutorials out there.

Neil

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 04, 2019

Copy link to clipboard

Copied

Hello and thank you for the reply.

Apologies i was a little vague. Here is the step by step process:

  • After finding out how to do it i selected a clip from my project window. (100FPS, A7II,mp4)
  • Right click and create proxies. The only options under h.264 were: 1024x540, 1280x720, 1536x790. these were the generic the program chose. All of then did not work and failed when they went to ME. Here is the error

------------------------------------------------------------

- Encoding Time: 00:00:00

01/04/2019 09:48:22 AM : Encoding Failed

------------------------------------------------------------

Export Error

Error compiling movie.

Export Error

Failed to create encoder.

Writing to file: \\?\F:\RRP\Martin and Rach\Fraz\Video\Proxies\C0001_Proxy.mp4

Writing file type: H264

Around timecode: 00;00;00;00

Error code: -1610153464

------------------------------------------------------------

  • So i tried a quicktime option - 1280x720 GoPro CineForm. It worked but when played back in VLC was black with audio and when toggled onto proxy in PP was a black screen with audio.
  • Followed a tutorial to create my own proxy (How to use Proxy Files to Edit SUPER FAST in Premiere Pro! - YouTube )
  • This also worked but had the same effect.
  • I downloaded the codec for VLC for cineform, now when played by vlc the screen flickers black and white with audio and is still black with audio in PP
  • In ME i reset the status of the job and clicked custom under Preset.  And i get the following where is says source and i have no clue why im getting that.

I am out of ideas and suggestions and have searched so many forums and the internet for the answer.

It will probably be so simple in the end but for now i cannot figure it out and im loosing editing time to fulfill the clients needs.

Here are my computer specs:

  • Premiere pro cc 2018 12.0 build 10, Media encoder cc 2018
  • CPU i5 3470 quad core 23.2ghz
  • Ram 24GB
  • Windows 8.1 Pro 64 bit
  • Graphics card - ASUS EAH5450 series (not the best i know but all i could afford at the time. due an upgrade).

Hopefully this helps and i have included everything for further help.

Regards

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 04, 2019

Copy link to clipboard

Copied

Do you have any material you could try that is not at 100fps?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 04, 2019

Copy link to clipboard

Copied

I have tried it with footage I shot on the canon 80d at 24 and 30 FPS and the same thing happens.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jan 03, 2019

Copy link to clipboard

Copied

Piggybacking off Neil, precise steps would be helpful in deterring why you are getting only audio for your Proxies. Were these custom presets you created?

FYI, there is an Adobe Help doc with basic info for Proxies and Ingest presets at: Adobe Premiere Pro Help | Ingest and Proxy Workflow in Adobe Premiere Pro CC

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Jan 04, 2019

Copy link to clipboard

Copied

Start by using only the included Cineform proxy presets.

Work offline using proxy media |

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 04, 2019

Copy link to clipboard

Copied

hello and thank you for the link.

I have just tried the link and used the cineform presets. The files are created...again without video. As they encode its black...

So back to square one. Just cannot figure it out. I feel it will be a checkbox thing which will be highly annoying in the end

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Jan 05, 2019

Copy link to clipboard

Copied

Your Preset in the posted image still says Custom, which means you're changing something, and that could be an issue.

I'm suggesting you use the included Presets, which will appear with their name in the Preset column in AME.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 05, 2019

Copy link to clipboard

Copied

Just tried to do this again...

using the presets...it comes into ME then changes to custom on its own unsure why. im going to reinstall premiere and see if that resets things.

I will keep you all posted

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 05, 2019

Copy link to clipboard

Copied

Don't forget to use this after you Add/Remove Programs from Windows

Use the Creative Cloud Cleaner Tool to solve installation problems

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 07, 2019

Copy link to clipboard

Copied

I just ran into a similar  issue.  Creating proxies from Premiere and when I monitored Media Encoders progress it would only display black video as it was encoding and the file sizes were abnormally small... the only way I could resolve it was to change the renderer setting in Media encoder from its default (on a Mac Metal) to Software Only.   Seems like a bug.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 09, 2019

Copy link to clipboard

Copied

Hello Everyone

Thank you very much for the help. Not had much time to reply as ive now gone back to teaching however, solved the problem last night by reverting to 2017 premiere and encoder. works like a dream including custom settings for quicktime also.

Thanks again

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 20, 2021

Copy link to clipboard

Copied

I found a weird fix to this. At first I was transcoding MOV files from a Panasonic S1H using the Premiere Go Pro Cineform 720 preset, but I was choosing a custom destination path. It was transocding as black video every time, with audio. On a hunch, I let it save to the default destination path of "Next to original media" and it worked fine. Jeebers. Some kind of new bug as I was just creating proxies to a custom destination path a couple weeks ago with no issue.

 

Hope this helps!

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more