Proxy Media and Full Resolution must have matching audio channels workaround?

Community Beginner ,
Jan 24, 2018 Jan 24, 2018

Copy link to clipboard

Copied

Hey, guys,

So I've got a slightly complicated issue.

We shot on Ursa Mini in 4.6k with anamorphic lenses. Dropped the footage in Resolve to create the proxies - didn't realize Premiere could handle them at the moment. Anyway, synced audio in Resolve but it messed up and ended up dropping timecode on some of the proxy files.

Now trying to re-link the quick time proxies in my Premiere timeline to the raw files but getting the "proxy and full resolution matching audio" message. I think this might be because of the audio issues in exporting the proxies through Resolve. Our audio designer ended up having to relink some of the audio files when I shot him the project after picture lock too.

So.... any ideas on a work around for this error? I know the raw files I want, but cannot link due to the error.

THANKS.

Views

14.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Jan 30, 2018 Jan 30, 2018
Hey, Yes, I did. Tried switching everything over to a different computer / hard drive and it linked fine.

Likes

Translate

Translate
Contributor ,
Jan 24, 2018 Jan 24, 2018

Copy link to clipboard

Copied

You might try re-encoding one of the proxy files with the correct audio channels to see if you can fool Premiere into re-linking.

Otherwise you may just be out of luck.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 25, 2018 Jan 25, 2018

Copy link to clipboard

Copied

Gotcha.

I will give it a try.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 30, 2018 Jan 30, 2018

Copy link to clipboard

Copied

Hi EmilyP,

Did you end up solving this issue? Let us know.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 30, 2018 Jan 30, 2018

Copy link to clipboard

Copied

Hey,

Yes, I did.

Tried switching everything over to a different computer / hard drive and it linked fine.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 02, 2019 Apr 02, 2019

Copy link to clipboard

Copied

This is not solved. Can you please help. Like another in here have said, proxies are often created by the DIT on set. So doing proxies in premiere can't be the only option here. That would eliminate almost the entire professional market.

There has to be a way around this bug/feature.

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jun 01, 2019 Jun 01, 2019

Copy link to clipboard

Copied

Simple solution: inform the DIT on set that if he or she is making proxies that they need to perfectly match the raw files. It's really as simple as making 2 channel, 4 channel or 8 channel audio proxies depending on what's being recorded.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 27, 2019 Nov 27, 2019

Copy link to clipboard

Copied

Hi Kevin,

 

I'm having several issues with attaching proxies and repeatedly getting this message. The proxies were created natively in Premiere Pro (sent to Media Encoder, obviously). They were initially created on separate hard drives supplie by DIT while we were awaiting delivery of a shared drive system. Now that all rushes and proxies have been moved to the shared drive I'm hitting issues with proxies attaching. Mostly it works fine but there are one or two cards where this is an issue. The audio channels definitely match (furthermore I would hope so as there isn't an option to select what channels are transcoded). The camera media is .mxf shot by a Canon C300.

 

Can you please help. I'm at my wit's end and we're falling behind schedule here on a tight edit schedue with a mass of rushes with multiple camera angles that all need to synched and edited from the multicam files and the edit playback for this obviously needs to be as smooth as possible.

 

Looking forward to hearing back at your (or anyone at Adobe's) earliest convenience!

 

Best wishes

Stuart

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 20, 2018 May 20, 2018

Copy link to clipboard

Copied

I had a similar issue where i wasnt able to relink the proxy files to the full res footage.

As per adobe, we must create proxy from within Premier Pro via Media Encoder. I had sony FS7 footage in MXF format containing 8 audio channels, mono, 24bit and Media Encoder was super slow to convert the footage to goPro Cineform as proxy for the MXF files (GoPro Cineform has 8 audio channels, hence used the default preset that Premier Pro suggested).

As it took too long to convert via Media Encoder, i decided to use After Effects to render all the proxy files but by mistake i used Apple Prores as a format which had just 2 stereo audio channels. When i tried to connect these proxy files to MXF, it didnt accept and gave me the error message.

SOLUTION!!!

Assuming you have proxy files with 2 audio channels, pull just one file out of your "PROXY" files in Premier Pro and right click on the footage in the bin and select export footage. Use MXFOp1 as your format and in the codecs, use any of the AVC or XAVC wrappers and in the sound settings, select mono and add 8 channels and save it as a preset.

Go back to media encoder, pull all the Proxy files that you previously converted and use the preset that you just created and render them all. Go back to premier pro and you should be able to attach all the proxy files. \

I am not sure if this could be of any help to you but i am trying my best.

if you have any issue then you can write to me on shrishail12 @ gmail . com and i can send screenshots of my workaround..

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 26, 2020 Nov 26, 2020

Copy link to clipboard

Copied

Thank you! I was in a very similar situation but my FS7 footage was 4 audio channels and my proxy was only 2. I followed your instructions to a tee and it saved me creating a new proxy for a 70 minute piece of footage (which takes my computer about 8 hours to encode). Really appreciate you taking the time to share this solution with the community ❤️

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 04, 2018 Jun 04, 2018

Copy link to clipboard

Copied

I am having this issue, too.  As we are doing a feature film, the suggested fix for transcoding all the footage is certainly not feasible. We're not doing a damned youtube video here.

Why is this happening? WHY DOESN'T PREMIERE ATTACH TO THE PROXIES I WANT?  The DIT used Resolve to make proxies, as does everyone in the frigging industry.

ARE YOU TELLING ME PREMIERE ONLY LINKS TO PROXIES CREATED WITHIN PREMIERE? THAT IS UNACCEPTABLE!! Not the least of which is that YOU CANNOT CREATE 2K PROXIES IN PREMIERE! At least there's no way we can figure out since the only choices that pop up don't list 2k as an option.

Anyway, Resolve is much better for making proxies so why can't we link them up?

We have 4k Alexa footage if that matters.

I am beginning to regret using Premiere. Apparently using Avid (detestable 1990s software) would've been the way to go when making a feature.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 04, 2018 Jun 04, 2018

Copy link to clipboard

Copied

Why did it make asterisks over one of my words? I didn't curse. Although Premiere certainly deserves cursing.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 01, 2018 Nov 01, 2018

Copy link to clipboard

Copied

I don't get it. I've experienced this issue in the past.

I reviewed the information of the Raw R3D file, confirmed it was 24 bit 2-channel Mono, thus created a proxy preset based off that information and yet when I create a proxy, and do a test on relinking it to the rull res footage, I get this darn error! Why does this have to be so complicated?

Anyone have any suggestions? I have a ton of proxies to create and send out of house so the Director can link them to his project.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 31, 2019 May 31, 2019

Copy link to clipboard

Copied

Hey all,

Has anyone figured out a fix to this? Encountering the same issue over here. I have 13 days worth of transcodes, done by DIT, and don't have the time to re-transcode everything via Media Encoder. I've modified each RAW clip to match the audio of the transcodes, but still not having any luck.

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 03, 2020 Jan 03, 2020

Copy link to clipboard

Copied

A PARTIAL WORKAROUND for some situations...

I had this problem. The proxies were made on set and Premiere gave me the audio mismatch error. The shoot was MOS so I didn't care about sound anyway. The RAW files were recorded without any sound, but DIT made proxies with a stereo sound setting (which was actually blank on the file, but the file metadata shows it). Hence the mismatch error.

I opened the proxies in Quicktime Pro and in menu chose WINDOW>SHOW MOVIE PROPERTIES (command+J). In th eproperties window I selected SOUND TRACK and clicked DELETE. I then saved the file and closed it.

Then in Premiere I control-clicked on the RAW file and chose ATTACH PROXIES. When asked, I selected the proxy I had removed the audio from and it attached properly. SUCCESS!

Of course I had 70 proxies and extracting the audio the audio from each one was a drag, but not nearly as much hassel as remaking the proxies from within Premiere.

I guess if there was sound involved I might have been able to post sync the RAW / proxies with discreet wav files, assuming they were recorded on set. But for this job it wasn't an issue. I surely would not change the RAW to adapt to anything unless they were backed up.

Good luck!

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 14, 2020 Jan 14, 2020

Copy link to clipboard

Copied

Okay Guys,

Found a way to work around this in 0 time.

The only requrement is that your proxy file names match the raw file names.

 

Ready?

 

So

1) You change the name of the raw file folder.

2) Premiere says raw files are offline.

3) You relink the media with the proxy files.

4) You cut the film.

5) You rename the proxy file folder.

6) Premiere says proxy files are offline.

7) This time you relink the media with the original raw files.

8) Export.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 03, 2020 Jun 03, 2020

Copy link to clipboard

Copied

I actually like this idea much better than the way i've been doing it...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 25, 2020 Mar 25, 2020

Copy link to clipboard

Copied

same issue here, destroying our workflow and timeline for the project. Proxy relink option says audio was not created with the same audio channels, even though they were already created with AME through premiere and were connected and work absolutely fine until we had to move to a remote drive.

 

Ridiculous oversight that needs to be fixed. Clearly a very common issue and the solution is not to have everyone go back and rerender proxies with audio channel updates. A suppress warnings dialogue would suffice and just relink the clip. Fix the issue on the backend with final render, but get out of my way when I'm trying to work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 03, 2020 Jun 03, 2020

Copy link to clipboard

Copied

Hi Guys! Denver based DIT here.  I have had this same issue in the past. The problem is that resolve condenses the audio tracks into a single wav file even though multiple channels of audio are present.  It's annoying.  The work around however is when creating your proxies you must go into the audio tab on export and assign the proper number of tracks.  This will give you a file with the proper number of audio channels that premiere will recognize and relink media to.  From there everything should work out. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 27, 2020 Aug 27, 2020

Copy link to clipboard

Copied

I solved this by opening up the proxy file in Quicktime 7, hitting Command J, and deleting the audio channel. 

 

My full res footage were cine files from a Phantom with no audio channel. The proxies (however they were made) had an audio channel. Opened each up, deleted the audio and high Command S to save. No need to re-transcode. I imagine whatever your mismatch is you can modify the footage this way. 

 

Remember it's quicktime 7, not the latest one ... which doesnt have this option.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 10, 2021 Jun 10, 2021

Copy link to clipboard

Copied

My footage was time-lapse from a GoPro camera - no audio.  I created proxies in Adobe Media Encoder with some custom settings and must have someone added a blank audio channel, and received the error in this thread.

 

I could have re-encoded without audio, but ended it fixing it with this one line of ffmpeg:

ffmpeg -i <proxyfilewithaudio>.mov -c copy -an <newfilewithoutaudio>.mov

More info here: https://superuser.com/a/268986

ffmpeg is a command line tool that takes some getting used to, but the command above just strips out the audio without reencoding the video.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 14, 2021 Jun 14, 2021

Copy link to clipboard

Copied

LATEST

An annoying and time-consuming solution I found is to go to each of the offline files in Premiere and choose replace footage. Then replace the sinful proxies with the source footage. Premiere is kind enough to allow this.
This probably takes less time than redoing proxies (depending on the project), with the benefit that the replaced footage magically relinks properly across your timelines (same timecode).
In essence, it's a non-batch way of re-linking these "bad" proxies with their immaculate source.
Hope this helps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines