Proxy Not Reflecting R3D Source Settings in Premiere

New Here ,
Dec 02, 2020

Copy link to clipboard

Copied

I had to modify the source settings of all of the R3D clips (IPP2, HELIUM) in my Premiere project. Whenever I attempt to create proxies (within Premiere), the proxies reflect the original source settings, not the updated source settings. I've tried "Save to RMD" first, but that doesn't appear to do anything either. Any suggestions or tips? Thanks.

 

 

TOPICS
Export, Formats

Views

52

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Proxy Not Reflecting R3D Source Settings in Premiere

New Here ,
Dec 02, 2020

Copy link to clipboard

Copied

I had to modify the source settings of all of the R3D clips (IPP2, HELIUM) in my Premiere project. Whenever I attempt to create proxies (within Premiere), the proxies reflect the original source settings, not the updated source settings. I've tried "Save to RMD" first, but that doesn't appear to do anything either. Any suggestions or tips? Thanks.

 

 

TOPICS
Export, Formats

Views

53

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 02, 2020 0
Adobe Community Professional ,
Dec 02, 2020

Copy link to clipboard

Copied

Dump all cache and preview files, relaunch.  See if thar helps.

 

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 02, 2020 0
New Here ,
Dec 02, 2020

Copy link to clipboard

Copied

It doesn't seem to help, unfortunately. Premiere appears to create proxies based on the "as shot" RAW settings, rather than any updated settings. I haven't seem to find a way to bypass that.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 02, 2020 0
Adobe Community Professional ,
Dec 03, 2020

Copy link to clipboard

Copied

I don't have enough time today to test a couple things, I'll try to get that done before the weekend is over. See if we can either get around it or a good post to file on UserVoice.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 03, 2020 0
New Here ,
Dec 08, 2020

Copy link to clipboard

Copied

Thanks! I appreicate you looking into it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 08, 2020 0