Highlighted

PrPro CC17 Stuck on "Open Project" screen when opening project from another computer

Community Beginner ,
May 04, 2017

Copy link to clipboard

Copied

My team and I have been having this problem for a while, before CC17 but it is persisting even in the newest update 17.0.2. When someone opens a project that was started on another workstation premiere will get stuck partially through opening it. It doesn't time out or show an error. It just never moves from this screen:

prpro problem.PNG

We work on a shared storage device (Promax Studio) and everyone has their own IP address to connect to it. We've had some issues with media being offline because of the different IP addresses but this is different. Premiere just stops on this screen no matter how long we leave it (I've left it as much as 8 hours but more than 5-110 mins is enough of a problem). I can't find any thread of a similar issue.

Any thoughts or solution ideas? Thanks!

Views

1.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

PrPro CC17 Stuck on "Open Project" screen when opening project from another computer

Community Beginner ,
May 04, 2017

Copy link to clipboard

Copied

My team and I have been having this problem for a while, before CC17 but it is persisting even in the newest update 17.0.2. When someone opens a project that was started on another workstation premiere will get stuck partially through opening it. It doesn't time out or show an error. It just never moves from this screen:

prpro problem.PNG

We work on a shared storage device (Promax Studio) and everyone has their own IP address to connect to it. We've had some issues with media being offline because of the different IP addresses but this is different. Premiere just stops on this screen no matter how long we leave it (I've left it as much as 8 hours but more than 5-110 mins is enough of a problem). I can't find any thread of a similar issue.

Any thoughts or solution ideas? Thanks!

Views

1.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 04, 2017

Copy link to clipboard

Copied

Hi BenjaminTEK,

I can understand how annoying it could be.

Are you able to create a new project? If you are, have you tried importing your original project in a new project?

it is persisting even in the newest update 17.0.2.

I am sorry but  2017.1 is the latest.

I will appreciate if you can share more details. FAQ: What information should I provide when asking a question on this forum?

Thanks,

Kulpreet Singh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
May 04, 2017

Copy link to clipboard

Copied

Thanks for the quick response.

Apologies, 17.0.2 was wrong. I am running 17.1 on all computers.

I tried creating a new project and importing the original into it and premiere crashed.

More details:

Running Window 7 64 bit

Original Project created on

bbatten system.PNG

Opening project on:

boxx system.PNG

Do you need an other details? Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 05, 2017

Copy link to clipboard

Copied

Thanks for sharing the details, BenjaminTEK.

Do you need an other details? Thanks!

  • What is the source & properties of your media files?
  • Where exactly your media files & your project files located?
  • Do you have admin rights on both of these machines?

Run a small test: Create a new test project (empty) and try to open it on the second machine.

Please reply with your observations and additional details.

Thanks,

Kulpreet Singh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
May 16, 2017

Copy link to clipboard

Copied

TEST: no problems opening a new test project on multiple computers.

  • What is the source & properties of your media files?
    • Many different media types and settings but mostly from Canon C300, C100, and 5D (.MXF,.MTS and .MOV)
  • Where exactly your media files & your project files located?
    • shared storage server – Promax Studio (http://promax.com/products/platform-studio/)
    • media files and project files live together in a folder on this shared storage
    • ex:
      • Promax1 (\\10.10.2.1) Z:\_Projects\AERO\AERO_Gamification Teaser\02_original
      • Promax1 (\\10.10.2.1) Z:\_Projects\AERO\AERO_Gamification Teaser\03_working\_premiere

*  “10.10.2.1” is user dependent. The “2” changes with each user

  • Do you have admin rights on both of these machines?
    • YES

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
May 16, 2017

Copy link to clipboard

Copied

With any kind of network storage or collaboration, it's probably best to sign up for Adobe Anywhere or Team Projects.  If you're not using those services, it's probably best to keep each project on one machine using local drives only.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 06, 2017

Copy link to clipboard

Copied

Excuse me, Jim, but are you saying that there isn't a solution to this bug in the software? That the only solution is to use a remote, cloud-based workflow when all of our workstations are in one room? Or that we need to switch to a workflow that is still in Beta like Team Project or invest over $150K in an Anywhere system? These are not an acceptable answers for us. Please tell me there is another solution. We can't be the first one's to have this problem.

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Jun 06, 2017

Copy link to clipboard

Copied

I'm saying that if you want to work they way you are, you should include the tools Adobe has developed to make that process function.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 07, 2017

Copy link to clipboard

Copied

It shouldn't take a massive investment to be able to open up a project file on two different machines. We're not opening them a the same time. We don't need constant updates from multiple users. We've worked this way for a while and it has worked perfectly for us. Now it does not. This doesn't make any sense.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Sep 12, 2018

Copy link to clipboard

Copied

Hello,

I am having the same issue.

I copied a project from one machine to another and run into the same issues as described in the original post. From the screenshot, it looks like my project hangs around the same place on opening too. I can't open the Auto-saves either.

Was there ever a solution to this?

Cheers,

Ollie

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Sep 27, 2018

Copy link to clipboard

Copied

Hi Ollie,

I never got an answer to this problem so we just had to avoid sharing project files on the machines that were having this problem. I guess they figured we were lost causes.

Sorry, and good luck! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 28, 2018

Copy link to clipboard

Copied

Hey Ben,

I am on the Promax system as well, we work in a studio and have this exact same issue. I have never been able to get to the bottom of this myself. Updating Premiere does this no matter what version we have, it seems to be completely random in terms of projects.

Did you ever come to a solution?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 18, 2018

Copy link to clipboard

Copied

Just had the same issue, and let me say it's frustrating that no solution has been found for this. Come on Adobe, no excuse for a ticket like this to be open for well over a year.

I also work in a 10GbE network pipeline with 4 PC workstations and 1 iMac sharing projects. Same at my last job, we had over 10 workstations sharing projects and never had this issue in 5 years of working there. The project that presented the issue is a rather large one containing 3 days of footage from 3 cameras. It has been shared between mac/pc and all of our workstations for well over a year without any problems. Then all of a sudden I went to open it yesterday and the "opening project" dialogue box would get stuck in the same spot and never progress further, even if we left it for 12+ hours. I tried everything I could think of including trashing all my cache files, opening autosaves, and disconnecting from the server to force the footage offline. Nothing worked. Then looking at the project files properties I could see it was last edited on a MBP that isn't part of our 10GbE pipeline, it connects over 1GbE.

So as a last ditch effort I opened the project on that computer, it opened right away! I immediately saved a new version of the project and opened it on our 10GbE workstations and it opened without any issue. I still can't pinpoint the source of what caused this, we are all on the same 12.1.2 version of Pr. 

Team projects doesn't work for us either, so I would love some answers.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...