QT Gamma Cube shift NOT working

New Here ,
Dec 16, 2020 Dec 16, 2020

Copy link to clipboard

Copied

I have the new Macbook pro M1 and the QT Gamma Cube isn't working anymore. when i apply the lut it just turns my entire video black. can't see anything audio only. Who else is having this issue or know a fix to it. 

TOPICS
Editing, Export

Views

326

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 16, 2020 Dec 16, 2020

Copy link to clipboard

Copied

I have the same issue and I don't think it's related to the M1 because I'm on a 10yo Mac Pro 5,1 with 2 Intel Xeon cpus. I didn't find any fix.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 23, 2020 Dec 23, 2020

Copy link to clipboard

Copied

I'm having the same issue. Any idea how to fix this?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 11, 2021 Jan 11, 2021

Copy link to clipboard

Copied

definitely have this problem as well. Can anyone please help with this?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 11, 2021 Jan 11, 2021

Copy link to clipboard

Copied

First thing, are you able to work with any other LUTs on that machine?

 

Neil

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 11, 2021 Jan 11, 2021

Copy link to clipboard

Copied

yes other Luts work, but for some reason, the gamma lut stopped working. Maybe it's because it's a beta version for the M1 macs?

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 12, 2021 Jan 12, 2021

Copy link to clipboard

Copied

Perhaps, I know some features and effects aren't fully functional yet with the M1 from what's being reported. Including engineer/developer-team replies.

 

Where do you have that parked on your machine, also?


Neil

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 12, 2021 Jan 12, 2021

Copy link to clipboard

Copied

Ahh that would make sense. I just hope it gets fixed as soon as possible so we don't get that washed out look. So usually before the M1, I could just have the lut on any folder since it gives the option to find it on the premiere program. That always worked. But now for the M1, I even tried to go the premiere's preset package contents and placeed the Gamma lut there. When i did, the footage affected with the lut just turns black.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 13, 2021 Jan 13, 2021

Copy link to clipboard

Copied

They are not going to fix this issue anytime soon. Adobe premier is notorious for taking months to years to resolve simple things like this. I’ve been sharpening my knowledge on Final Cut Pro. There are 0 color shift with them

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 13, 2021 Jan 13, 2021

Copy link to clipboard

Copied

dang thats so unfortunate. That's like 1 of the biggest yet simplest things too as an editor..

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 11, 2021 Jan 11, 2021

Copy link to clipboard

Copied

Hi Marco,

Sorry for this! Are you sure the LUT is installed in the proper directory? Or have you installed it in the app package? Let us know! Hope we can help fix it.

Thanks,

Kevin

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 11, 2021 Jan 11, 2021

Copy link to clipboard

Copied

definitely am having the same problem with this. Usually we just select the lut option and it would fix the colors of the video with the Intel version. But now theres no preview at all and when exported, only the audio gets shown with a blank screen. Could it possibly be the M1 Beta problem?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

I found a part solution. When I change in the preferences to Software encoding away from METAL it allows the LUT to work and be previewed but the play back is highly jittery and does playback smoothly in QT when rendered out. 

 

Anyone find a solution to this problem yet? Or has anyone developed a LUT that would solve the Adobe QT LUT problem. I am working on a M1 Mac aswell. When I am on METAL the only option that allows smooth playback in QT it only goes to black. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 08, 2021 Feb 08, 2021

Copy link to clipboard

Copied

Thank you jakem, I've just tried to change the project settings to Mercury playback and it works.

So it seems to be METAL related.

Annoying because I already can't export with hardware encoding in Metal.

The option here would be to edit with the render system in Metal in order to have a smooth playback and then switch to Mercury Playback before exporting with the LUT. Tricky...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines