Quality of Footage Differs from Source Panel to Program Panel

Community Beginner ,
Nov 19, 2020

Copy link to clipboard

Copied

Hello, the title speaks for itself. Just for fun I imported footage from the movie "Hidden Life" just to play around with it, and it looks really great when I view it in the source panel. However, when I make cuts and insert it into my timeline, there's this distortion effect and it looks really, really bad. I have no idea why the same clarity of the footage is not being preserved, and I need help.

 

Sequence settings 

 

link to clip showing reduction in quality 

Correct answer by Miles5CEA | Community Beginner

I solved my issue. It had to do with the Preview files in the sequence settings. The default I-FRAME ONLY MPEG caused the rendered clips to look very fuzzy, but, just to experiment, I changed the preview file format to Quicktime, codec to ProRes422(HQ), and now once rendered everything looks great.

 

Can anybody explain why this solution worked for me, and why the default preview file format was so poor on playback?

TOPICS
Error or problem, Import, Performance

Views

52

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Quality of Footage Differs from Source Panel to Program Panel

Community Beginner ,
Nov 19, 2020

Copy link to clipboard

Copied

Hello, the title speaks for itself. Just for fun I imported footage from the movie "Hidden Life" just to play around with it, and it looks really great when I view it in the source panel. However, when I make cuts and insert it into my timeline, there's this distortion effect and it looks really, really bad. I have no idea why the same clarity of the footage is not being preserved, and I need help.

 

Sequence settings 

 

link to clip showing reduction in quality 

Correct answer by Miles5CEA | Community Beginner

I solved my issue. It had to do with the Preview files in the sequence settings. The default I-FRAME ONLY MPEG caused the rendered clips to look very fuzzy, but, just to experiment, I changed the preview file format to Quicktime, codec to ProRes422(HQ), and now once rendered everything looks great.

 

Can anybody explain why this solution worked for me, and why the default preview file format was so poor on playback?

TOPICS
Error or problem, Import, Performance

Views

53

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 19, 2020 0
Adobe Community Professional ,
Nov 19, 2020

Copy link to clipboard

Copied

FADE9156-8FB4-4238-8C1F-85E26D2173F8.jpeg

Hello,

 

I advise you to create a new sequence because the issue is from the sequence settings apparently please use the digital SLR option and choose from the options if 24fps or  25fps or 30 fps according to the frame rate of your footage https://www.google.com/amp/s/www.vlchelp.com/find-video-resolution-frame-rate-vlc/amp/

 

and when you open the new sequence go to the sequence settings again in premiere pro and change the width and the height to 1000x1000 if you want it a square video  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 19, 2020 1
Community Beginner ,
Nov 19, 2020

Copy link to clipboard

Copied

Thanks! This seemed to work. Now the footage looks the same in the program panel as in the source panel (disregarding the change in aspect ratio to 1000x1000). However, I have a follow-up question. I am trying to make a "collage" film of clips from various different sources, so I am importing footage from various sources. How can I put all this together so that all of the clips look OK in the program panel in the timeline? (e.g. suppose I import clips from a silent film as well as "A Hidden Life" into the same timeline)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 19, 2020 0
Adobe Employee ,
Nov 19, 2020

Copy link to clipboard

Copied

Hi Miles,
I would start with your export. What size does that need to be? Once you've got that decided, create your sequence to conform to that export setting to make your life easier as you edit. 

 

BTW, you don't want to make anything square unless "Instagram" is your destination. 🙂
I would choose 720p or 1080p at 24 or 30 fps, depending on what the source footage reads in the clip's properties. If any clips are undersized or oversized, right click on the clip in the timeline and choose "set to frame size."

 

Note: if the footage is of a variable frame rate, you may have to transcode it in another program before you start editing, most use Handbrake.

 

Come back with any questions, OK?

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 19, 2020 1
Community Beginner ,
Nov 19, 2020

Copy link to clipboard

Copied

Alright, so let's try to go through this step by step.

The sequence used in the video clip I linked to (let's call it Sequence A) was created by choosing ARRI 1080p 29.376, and then going to sequence settings, changing the Editing Mode to custom, and then changing the frame size to 480x360. That is all I did with this sequence, and then when I imported the "Hidden Life" footage I get that weird distortion effect that you can see clearly.

 

Now, let's call the sequence that Joëlle Bh describes in her comment as Sequence B. When I import the "Hidden Life" into this sequence, it looks great and no matter the frame size there is no distortion effect.

 

So, what is fundamentally different between Sequence A and Sequence B, and why do they produce such different results, when in the sequence settings they look so similar? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 19, 2020 0
Community Beginner ,
Nov 19, 2020

Copy link to clipboard

Copied

Also, let me add that I discovered something new. In Sequence A, the original sequence I am using with the fuzzy effect, it so happens that when I remove the preview files so there is a yellow bar above the timeline instead of green, and then I few the same clip, the fuzzy effect goes away completely, but then it comes back after I render the clip and bar above becomes green again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 19, 2020 0
Community Beginner ,
Nov 19, 2020

Copy link to clipboard

Copied

I solved my issue. It had to do with the Preview files in the sequence settings. The default I-FRAME ONLY MPEG caused the rendered clips to look very fuzzy, but, just to experiment, I changed the preview file format to Quicktime, codec to ProRes422(HQ), and now once rendered everything looks great.

 

Can anybody explain why this solution worked for me, and why the default preview file format was so poor on playback?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 19, 2020 0