Queue media from Premiere Pro to Media Encoder

New Here ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

Premiere Pro won't queue my sequence to media encoder, says "Media Encoder isn't installed. Please install and download". Yet Media encoder is installed and I have both latest versions. 

TOPICS
Error or problem, Export, How to, User interface or workspaces

Views

406

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

You need to have matching versions of Premiere Pro and AME.

What version numbers of each do you have installed?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

LATEST

Double check to make sure both Premiere and Media Encoder are on the same (latest) version.

Also, try to open Media Encoder and then send your sequence from Premiere to Media Encoder?

 

Marek Mularczyk
Adobe Certified Expert and Instructor

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines