Quicktime audio imports at half-speed.

New Here ,
Mar 30, 2019 Mar 30, 2019

Copy link to clipboard

Copied

Something changed. I used to be able to import quicktime .mov files into Premier just fine, and now it doesn't work.

The audio is perfect when playing the .mov in quicktime, but upon import into Premier, the audio is at 50% speed, while the video is at the normal speed.

I've seen this problem mentioned in various places, and the answer seemed to be to upgrade quicktime.

Well I've now upgraded everything and it still doesn't work.

What now?

Mac OS X 10.14.3 Mojave

Quicktime 10.5

Premier Pro CC 13.0.3

MacBook Pro (Late 2016)

2.7 GHz Intel Core i7

16 GB RAM

Radeon Pro 460 4096 MB

Views

4.5K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 30, 2019 Mar 30, 2019

Copy link to clipboard

Copied

Ok, I discovered something peculiar.

If I create a screen recording using quicktime and soundflower, the video audio imports fine.

If I create a screen recording using quicktime and an aggregate device (with soundflower and mic), the audio imports at half speed.

(Soundflower is used to let quicktime record system audio.)

Unfortunately, the aggregate device is the only way to get quicktime to record both mic audio and system audio at the same time.

I don't know what the issue is, exactly, or how to fix it.

I'm trying other screen recording tools, but so far they are awful. I looked to see if CC had something in the bundle I could use. The "All Apps" plan apparently doesn't include Captivate. I thought maybe Rush would include some kind of screen recording since it's aimed at YouTubers and such. It doesn't, so now I'm really not sure of the point of that app over Premier. /rant

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 17, 2019 Apr 17, 2019

Copy link to clipboard

Copied

I am experiencing the same problem. In my case it is h.264 .mov files. I checked and found that CC2018 (Premiere, Audition) import them correctly. But CC2019 (Premiere, Audition) get it wrong, at half speed.

VLC, Quicktime Player, Elmedia Player, DaVinci all get it right. This must be a new bug in CC2019. Adobe?

Windows 10 Professional, CC2019

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 17, 2019 Apr 17, 2019

Copy link to clipboard

Copied

I recommend hardware recorders for screen capture that you intend to edit.

HyperDeck Studio Mini | Blackmagic Design

https://www.atomos.com/ninja-inferno

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 16, 2019 May 16, 2019

Copy link to clipboard

Copied

Hi Tychonoir,

Remove Soundflower and report back. It created a lot of trouble going back a few years.

Thanks,
Kevin

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 02, 2019 May 02, 2019

Copy link to clipboard

Copied

I have the same problem. My workaround is that I save video and sound with Quicktime separately and reassemble in Adobe Premiere ... a solution would be nice anyway.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 16, 2019 May 16, 2019

Copy link to clipboard

Copied

Edit: Solution by DirkV71saved my files! Thank you Dirk. All you have to do is open the files with Quicktime, click export Audio only, and then re-assemble in Premiere.

------------

I have this issue and I really would love if anyone had a solution for my .MOV files. I have recorded 4 hours of content with Quicktime screen recorder and external microphone, and it always used to work when importing into Premiere. The audio is exactly at 50% slower pitch for some reason. Speeding up does not help. I recorded with Sierra OS. I tried dropping them into Resolve and it doesn't have the audio there at all. The videos all play back fine when opening anywhere (Google Drive, Mac OS) so that's why I continued recording. Trent Happel​ I saw another thread where the user PMed you so he could share his file with you. I have an 8 second file that both myself and a friend with Premiere can reproduce the issue with. I really hope that we can save my files in some way because it's really strange that the videos play totally fine but Premiere imports with 50% slower audio. It seems like the data is there it's just being read wrong.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 16, 2019 May 16, 2019

Copy link to clipboard

Copied

If all of you could supply us with samples files, that would help with investigation.

Thank you.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 07, 2020 Jul 07, 2020

Copy link to clipboard

Copied

I am having the same issue. I use a PC, though.. is there an alternative to Quicktime that can solve this?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 17, 2019 May 17, 2019

Copy link to clipboard

Copied

Thank you for the sample clip lucass51819268! With that clip, I was able to determine that this appears to be an issue with clips with quadraphonic audio. Current versions of Premiere Pro are importing them incorrectly as stereo with audio at half speed (as all of you have painfully noticed). I was able to create a screen recording with quadraphonic audio with same results. I have submitted an issue for investigation by our Developers.

Possible workarounds include suggestion by DirkV71 to open the files with Quicktime, click export Audio only, and then re-assemble in Premiere (or save video and audio separately). Another possibility is to edit the clips in Premiere Pro 12.1.2, which should not have this issue (although I did discover that audio channels might be mixed up a bit, which I have also submitted an issue for)

If anyone is running into this issue that does NOT have quadraphonic audio, please let us know and provide a sample clip if possible.

Thank you.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
May 18, 2019 May 18, 2019

Copy link to clipboard

Copied

I can confirm that it happens to clips with 4 audio channels. We had a film shoot with varying numbers of channels (from 3 to 8) depending on scenes. The issue only shows on the dailies (.MOVs) with 4 channels. The original WAV recordings that were used to create the dailies play correctly. Only after it is rendered into a video file the problem shows.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 19, 2019 May 19, 2019

Copy link to clipboard

Copied

Thank you for the confirmation!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 12, 2020 Feb 12, 2020

Copy link to clipboard

Copied

I'm having the same problem as of Premiere Pro CC 2020 as of 2/12/20. Any status updates on this bug?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 04, 2020 May 04, 2020

Copy link to clipboard

Copied

Hi.

 

I'm having the same problem.

 

macOS Catalina - 10.15.4

Adobe Premiere CC2020 - 14.1.0

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 19, 2020 Aug 19, 2020

Copy link to clipboard

Copied

This has not worked at all for me....Audio when imported separately to video just imports in slow motion????

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 28, 2021 Jan 28, 2021

Copy link to clipboard

Copied

I am having this issue as well. I just upgraded to Adobe Premiere after using iMovie and I can't even get two seconds into a project without a major issue like this. What's the point of paying so much if you can't even import a simple clip with audio?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 26, 2020 May 26, 2020

Copy link to clipboard

Copied

I put my videos in Media Encoder exporting them at a similar setting and then imported back into Premiere and WALLA!!!! works fine. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 31, 2020 May 31, 2020

Copy link to clipboard

Copied

Can you give more detail on how to do that? I've never used media encoder, but do use Premier Pro CC. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Dec 21, 2020 Dec 21, 2020

Copy link to clipboard

Copied

Hey, I just had the same problem.  I ran the clip through handbrake and it imported just fine.  That seems to always be the work around, run it through handbrake. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

I was just having this issue as well and it didn't seem like the original file was quadrophonic. Exporting audio through Quiktime didn't work, and neither did Media Encoder (with a few basic settings I tried). I ended up dragging the movie into Garage Band....the basic export from there saved it as .m4v which ultimately worked when imported into Premiere. Wild! (Now to spend another two hours searching this community for help with captions import in the new Premiere.)

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 15, 2021 Apr 15, 2021

Copy link to clipboard

Copied

Yeah, so far my only solution after a while trying to solve this is:
Re encode as an .mp4 under a different file name, even though the file is already a .mp4. I no like this bug. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 15, 2021 Apr 15, 2021

Copy link to clipboard

Copied

Re encode through Handbrake that is

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines