Highlighted

"Click Analyze to begin" won't go away, even after analyzed.

New Here ,
Jan 14, 2014

Copy link to clipboard

Copied

I'm working on a project right now in Premiere Pro CS6 and for some reason the "click analyze to begin" blue bar for warp stabilizer will not go away, even after it has been analyzed. I tried exporting it thinking that it would go away, but nope, it seems to be baked into the image. I need to get this project turned in to a client as soon as possible. Is there any way to fix this without have to replace/re-link some of the footage?

Thank you

Right click-REMOVE ATTRIBUTES worked for me.

TOPICS
How to

Views

104.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

"Click Analyze to begin" won't go away, even after analyzed.

New Here ,
Jan 14, 2014

Copy link to clipboard

Copied

I'm working on a project right now in Premiere Pro CS6 and for some reason the "click analyze to begin" blue bar for warp stabilizer will not go away, even after it has been analyzed. I tried exporting it thinking that it would go away, but nope, it seems to be baked into the image. I need to get this project turned in to a client as soon as possible. Is there any way to fix this without have to replace/re-link some of the footage?

Thank you

Right click-REMOVE ATTRIBUTES worked for me.

TOPICS
How to

Views

104.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 14, 2014 0
LEGEND ,
Jan 14, 2014

Copy link to clipboard

Copied

Have you tried removing and reapplying the effect?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 14, 2014 0
New Here ,
Jan 14, 2014

Copy link to clipboard

Copied

Yes I've tried that.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 14, 2014 0
LEGEND ,
Jan 14, 2014

Copy link to clipboard

Copied

OK.

Have you tried nesting that clip, and applying the effect to the nest instead?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 14, 2014 0
New Here ,
Apr 29, 2015

Copy link to clipboard

Copied

any one figure this out? im having same problem. even when nested.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 29, 2015 0
New Here ,
Apr 30, 2015

Copy link to clipboard

Copied

I've come across this a few times. The way I work around it is to ensure that there are no layers of video above the clip you're stabilising. So if you have your interview (for example) that needs to be stabilised and you have some B-Roll above that video on V2, just cut the interview clip and trash the parts under the B-Roll, you don't need it there anyway.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2015 54
Contributor ,
Jun 24, 2015

Copy link to clipboard

Copied

Thanks for that. I was having the same issue just now and your suggestion worked for me. I just copied the affected clip to some empty bit of the timeline, ran the analyzer, and copied it back into place.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 24, 2015 4
Community Beginner ,
Nov 18, 2015

Copy link to clipboard

Copied

What a strange work-around, but it works.

My problem wasn't that the message stayed in place, but rather that the analyze process just din't start at all. Also after clicking the "analyze" button.

Dragging the clip on top resolved the problem!

There clearly is something wrong there, if we need these kinds of workarounds.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2015 5
Explorer ,
Mar 10, 2016

Copy link to clipboard

Copied

I've had the same issue but with a twist. I'm sometimes not able to warp analyze clips that have nothing above or below them - so the above workaround doesn't apply. However the clips where I've seen this do have cross dissolve transitions. What worked for me was to delete the cross dissolves, re-apply cross dissolve, then click analyze and warp stab is back in business. Irritating but it works.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 10, 2016 1
Explorer ,
Sep 27, 2016

Copy link to clipboard

Copied

Worked for me! Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 27, 2016 0
Community Beginner ,
Feb 17, 2017

Copy link to clipboard

Copied

Thanks, this solved this issue for me, just now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 17, 2017 0
Community Beginner ,
Jul 26, 2017

Copy link to clipboard

Copied

Removing overlaying video from V2 solved it for me. The Analyze button wouldn't work with the 2 frames of video overlapping the head of my clip. Once I trimmed that overlap off, everything started working again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 26, 2017 0
New Here ,
Aug 02, 2017

Copy link to clipboard

Copied

That solved it for me, thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 02, 2017 0
New Here ,
Jul 09, 2020

Copy link to clipboard

Copied

In 2020 still works. really appreciate it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 09, 2020 0
New Here ,
Sep 01, 2020

Copy link to clipboard

Copied

Was having the same problem and this worked for me

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 01, 2020 0
Community Beginner ,
Apr 30, 2016

Copy link to clipboard

Copied

This work around is not working for me. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2016 0
Community Beginner ,
Apr 30, 2016

Copy link to clipboard

Copied

I found another work around. If tips from above do not work just move the clip you want to stabilize to a different location in the timeline (could be right next to it) and then click analyze

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2016 1
New Here ,
May 11, 2016

Copy link to clipboard

Copied

Try toggling visibility for all tracks above the one that won't analyze, then re-enable them when it's done. Worked for me, and didn't have to shuffle around or nest any clips.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 11, 2016 2
New Here ,
Oct 21, 2016

Copy link to clipboard

Copied

Go to "Effect Controls" and you'll find the "Analyze" button.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 21, 2016 2