Highlighted

"Creative" feature in Lumetri color is "Greyed Out"

Community Beginner ,
Aug 24, 2017

Copy link to clipboard

Copied

This keeps happening to me, where I'll be editing along on a clip, which in most cases, I can use the full spectrum of color editing with Lumetri including the "Creative" panel.  Randomly, the "Creative" tab will grey out and not allow me to use only that feature.

I've tried to remove all attributes on the clips, but nothing helps.  What causes the "Creative" features to become unavailable?

View the Lumetri effect controls you have applied to the clip from within the EDITING workspace. Second line down is a checkbox labelled HIGH DYNAMIC RANGE. If that box is checked, the CREATIVE rollout will not be available when you open the controls from within, say, the COLOR workspace. Nor will the HIGH DYNAMIC RANGE checkbox be available, presumably because it is a part of the basic effects controls view, not the advanced controls view. 

Views

2.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

"Creative" feature in Lumetri color is "Greyed Out"

Community Beginner ,
Aug 24, 2017

Copy link to clipboard

Copied

This keeps happening to me, where I'll be editing along on a clip, which in most cases, I can use the full spectrum of color editing with Lumetri including the "Creative" panel.  Randomly, the "Creative" tab will grey out and not allow me to use only that feature.

I've tried to remove all attributes on the clips, but nothing helps.  What causes the "Creative" features to become unavailable?

View the Lumetri effect controls you have applied to the clip from within the EDITING workspace. Second line down is a checkbox labelled HIGH DYNAMIC RANGE. If that box is checked, the CREATIVE rollout will not be available when you open the controls from within, say, the COLOR workspace. Nor will the HIGH DYNAMIC RANGE checkbox be available, presumably because it is a part of the basic effects controls view, not the advanced controls view. 

Views

2.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 24, 2017 1
Adobe Community Professional ,
Aug 24, 2017

Copy link to clipboard

Copied

Um ... this is unique. Bet you're glad to hear that, right?

Ok, starting with the basics to puzzle this out ...

OS/CPU/RAM/GPU/vRAM, the precise number-dot-number version of PrPro (please don't waste time with 'latest' as the CC Desktop app is wrong way too often, give us the numbers from the Help/About dialog). The type of media you're using and what created it, say as mp4 from a GH4, mxf from a Sony cam, screen-capture, whatever.

And any third-party tools or plugins or apps that may have been involved, along with all other effects you're using on that sequence.

Then we can start puzzling through this. Unless someone's got a definitive answer from past experience ...

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 24, 2017 0
Community Beginner ,
Aug 24, 2017

Copy link to clipboard

Copied

Oh boy, an uncommon error!  Yes, very Exciting!

SYSTEM:

Mac, OS X Yosemite  Version 10.10.5

Mac Pro (Mid 2010)

Processor:  2.8 GHz Quad-Core Intel Xeon

Memory:  32 GB 1066 MHz DDR3 ECC

Graphics:  ATI Radeon HD 5770 1024 MB

MEDIA:

.MOV clips from a Canon 5D mkII

1080p @ 30fps

SOFTWARE:

Premiere Pro: 11.1.2 (22) Build

Adobe CC says I have the latest version (so yeah, "Latest" in this case)

Sequence settings to match media / created by media (.mov files)

In this case, I don't have any other software running or processes going in PrPro.

I just started cutting up footage and went to the Color editing phase. No other attributes applied.

The OS activity monitor implies that PrPro is using approx. 3.25 GB and there is plenty of excess RAM headroom.

When the "Creative" section is greyed out, I can still edit all other color related parameters with the clips... the "Creative" only becomes unavailable.  Not to complicate the issue, but in the past couple projects I've worked on, after saving and re-opening the file or sometimes switching between sequences, any clips that had a Creative "Look" applied, would double the filter effect.  I'd have to copy the attributes, clear them from the clips and reapply them for them to look the normal "look".

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 24, 2017 0
Explorer ,
Aug 24, 2017

Copy link to clipboard

Copied

Can you access "Creative" on the Effects Control tab?

-Craig

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 24, 2017 0
Adobe Community Professional ,
Aug 24, 2017

Copy link to clipboard

Copied

Not the newest beast but still usable. Yup, you got a unique issue there ... hmmm.

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 24, 2017 0
Adobe Community Professional ,
Aug 24, 2017

Copy link to clipboard

Copied

When it is grayed out, is this box still checked?

Screen Shot 2017-08-24 at 6.23.15 PM.png

MtD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 24, 2017 0
Community Beginner ,
Aug 25, 2017

Copy link to clipboard

Copied

I haven't tried that yet.  I'll look into that next time it happens.  My assumption is that it will also be unavailable... if the control tab is a direct reflection on the Lumetri column in the color editing window.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 25, 2017 0
Community Beginner ,
Aug 25, 2017

Copy link to clipboard

Copied

Yes, the box is checked all the while the editing features is greyed out.  If that window is collapsed, just the title bar is grayed out while the check box is checked.  If I expand the window, the entire contents of that panel is greyed out.

Although the box is checked, I don't have the option to check or uncheck it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 25, 2017 0
Adobe Community Professional ,
Aug 25, 2017

Copy link to clipboard

Copied

Please post a screenshot of the issue.

If Premiere is acting weird trash preferences and plugin cache by holding down shift+alt while opening Premiere.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 25, 2017 1
Adobe Employee ,
Nov 01, 2017

Copy link to clipboard

Copied

Hi christopherm57682811,

Have you tried the step recommended by Ann Bens? Please let us know the status.

Thanks,

Vidya.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 01, 2017 0
New Here ,
Nov 10, 2017

Copy link to clipboard

Copied

View the Lumetri effect controls you have applied to the clip from within the EDITING workspace. Second line down is a checkbox labelled HIGH DYNAMIC RANGE. If that box is checked, the CREATIVE rollout will not be available when you open the controls from within, say, the COLOR workspace. Nor will the HIGH DYNAMIC RANGE checkbox be available, presumably because it is a part of the basic effects controls view, not the advanced controls view. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 10, 2017 3
New Here ,
May 10, 2018

Copy link to clipboard

Copied

Thanks Gornath! I had the same issue. This was the solution. Uncheck high dynamic range in basic.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 10, 2018 0
New Here ,
Jul 26, 2020

Copy link to clipboard

Copied

Yes, this is the deal!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 26, 2020 0
New Here ,
Mar 24, 2020

Copy link to clipboard

Copied

Nice one thanks for the solution. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 24, 2020 0