"no clip selected" in Effect Controls panel with dual-screen layout

Explorer ,
Jul 12, 2017

Copy link to clipboard

Copied

Whenever I use a dual-screen layout that has my Timeline on one screen and the Effect Controls on the other screen, something weird happens.  When I select the clip on the timeline, and then go to the Effect Controls window to change a property of the clip, it instantly disappears as soon as I click in that window.  I have to reselect the clip in the Timeline a second time, and only then does the properties stay in the Effect Controls.

Again this only happens with a dual screen setup with each window on a different screen.  This has been the case since CC 2015, I've noticed.  I am currently using version 2017.1.2

[Title edited for clarity. — Mod.]

Views

2.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

"no clip selected" in Effect Controls panel with dual-screen layout

Explorer ,
Jul 12, 2017

Copy link to clipboard

Copied

Whenever I use a dual-screen layout that has my Timeline on one screen and the Effect Controls on the other screen, something weird happens.  When I select the clip on the timeline, and then go to the Effect Controls window to change a property of the clip, it instantly disappears as soon as I click in that window.  I have to reselect the clip in the Timeline a second time, and only then does the properties stay in the Effect Controls.

Again this only happens with a dual screen setup with each window on a different screen.  This has been the case since CC 2015, I've noticed.  I am currently using version 2017.1.2

[Title edited for clarity. — Mod.]

Views

2.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 12, 2017 1
Adobe Employee ,
Jul 12, 2017

Copy link to clipboard

Copied

Since you've been noticing this behavior for awhile, you should log it as a bug: Feature Request/Bug Report Form

Perhaps others with dual-screen layouts can chime in as to whether they experience this same problem or not. Also, please provide more specs about your system: FAQ: What information should I provide when asking a question on this forum?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 12, 2017 0
Explorer ,
Jul 12, 2017

Copy link to clipboard

Copied

My apologies. Here is my system:

Premiere Pro CC 2017.1.2 (22)

OSX El Capitan

Mac Pro (Late 2013)

32 GB memory

6-core Intel Xeon

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 12, 2017 0
New Here ,
Jul 18, 2017

Copy link to clipboard

Copied

I have the same problem bro.but now,i can use the effect controls.it just you should click on your clip and then your effect controls are coming back at the first time.It easy.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 18, 2017 0
Community Beginner ,
Dec 04, 2020

Copy link to clipboard

Copied

I'm searching for a solution to this problem now on Dec 4, 2020. I have 4 monitors. I select my clip, click on the effect controls tab, and I cannot see the properties for the clip until I deselect the clip and then re-select the clip. It's a really irritating time waster.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 04, 2020 1
New Here ,
Jan 09, 2021

Copy link to clipboard

Copied

I'm here wating with the same, its downtiming my work a lot

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 09, 2021 0
Adobe Community Professional ,
Jan 09, 2021

Copy link to clipboard

Copied

what version of premiere are you using?  there were many reports of issues with multiple monitors a few months ago.  You might do some searching here...   Try reducing the number of monitors...  I'm sure working with 4 monitors kicks butt... but maybe you're pushing the envelope...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 09, 2021 0