"Source settings" option not working

New Here ,
Jun 07, 2021 Jun 07, 2021

Copy link to clipboard

Copied

Hello, I'm encountering a problem where I have a clip highlighted and I try to open Clip > Source Settings, but nothing actually happens. It isn't greyed out or anything like that, it just doesn't seem to open anything. I apologize if I'm missing something, as I am a new user, but if anyone could help it would be greatly appreciated.

TOPICS
User interface or workspaces

Views

296

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

Hi Isaac!

Sorry about the trouble. We can get this checked. 

 

Let us know. 

Thanks,

Kartika

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

Hi Kartika,

It seems I am using version 15.2.0 (Build 35).

The files in question are mp4 files, in 1920x1080 60fps.

I just reset my preferences and I'm getting the same result.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 12, 2021 Jun 12, 2021

Copy link to clipboard

Copied

Hey Isaac!

Thanks for the details. Could you refer to this article? https://helpx.adobe.com/premiere-pro/how-to/view-modify-source-settings-raw-media.html

 

Let us know how it goes.

Kartika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 12, 2021 Jun 12, 2021

Copy link to clipboard

Copied

LATEST

There is a known issue with nested audio: if any in the timeline, delete or disable Show Audio Waveform.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines