"This Effect requires GPU Acceleration" not disappearing

Community Beginner ,
Jan 22, 2021

Copy link to clipboard

Copied

Hello all,

 

I've looked at multiple different topics and videos on this issue, and none of them are resolving my problem.

 

It seems that when I'm using some transistion presets, some effects are bringing this red bar up. Notable offenders are Corner Pin and Magnify. These same transistions were working just fine yesterday. Effects are on a Adjustment Layer

 

Here's what I've tried -

- Enabling CUDA settings (They were already on)

- Reinstalling NVIDIA Studio Drivers (I tried installing previous drivers, but apparently they were incompatable)

- Clean reinstall of Studio Drivers

- Installing CUDA Toolkit

- Reinstalling of Premiere Pro

 

Specs -

- Windows 10

- 32GB RAM

- Nvidia 3070 FE

- AMD 5800X CPU

TOPICS
Error or problem

Views

127

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Community Beginner , Jan 22, 2021
davidm62737124 Community Beginner , Jan 22, 2021
Good news, I managed to figure it out.I was using preset effect on a text layer under the adjustment layer. This text layer had a VR Effect on it, and when the adjustment layer was put over the top with Corner Pin on it, it was having none of it. Likewise with Magnify.I removed the VR Effect, and now it works like a dream.

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional ,
Jan 22, 2021

Copy link to clipboard

Copied

>Notable offenders are Corner Pin and Magnify.

These are non gpu effects and yes they will bring up the red bar: render timeline.

Cuda toolkit is not required.

FAQ: Deleting Media Cache files

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jan 22, 2021

Copy link to clipboard

Copied

So would that mean these effects will only work in Software?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 22, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jan 22, 2021

Copy link to clipboard

Copied

Additionally, cleaning media cache didn't resolve the issue.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 22, 2021

Copy link to clipboard

Copied

With your system the effect will play fine even without rendering and render in a flash

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jan 22, 2021

Copy link to clipboard

Copied

Exporting the video still shows these warning bars. Is there something I'm missing in terms of getting rid of them?

 

GPU3.PNG

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jan 22, 2021

Copy link to clipboard

Copied

Oh, I think you misunderstand. Not the red render bar. This error message - GPU.PNG

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 22, 2021

Copy link to clipboard

Copied

Oh sorry I use to have this messages come when I had the 970gtx and I had to apply the Cuda hack years. But there is no need for that again. The problem might be from the card or Premiere just scting weird. In future use the Nvidia cards ending x80, like 780; 980, 1080, 2080, 2080 and 3090

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jan 22, 2021

Copy link to clipboard

Copied

Mate.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jan 22, 2021

Copy link to clipboard

Copied

Good news, I managed to figure it out.
I was using preset effect on a text layer under the adjustment layer. This text layer had a VR Effect on it, and when the adjustment layer was put over the top with Corner Pin on it, it was having none of it. Likewise with Magnify.

I removed the VR Effect, and now it works like a dream.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more