R3D files appear grey when imported (added images)

New Here ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

(Reposted with proper images) So my work is having this issue where these R3D raw video files appear like they have a grey overlay or that the colors are not coming out? We edited the files before and they had the proper color but once IT did a system update (PC) the grey issue occurred. At first, we thought the files were corrupted but the same issue happened on my older MacBook with files taken directly from our vendor. This would mean the IT update didn't corrupt the files since the files on my external hard drive were untouched, but what was probably changed were system settings. My MacBook is behind on updates for space reasons.

 

So the question what is causing our footage to be grey and how would we fix it? I think it is a settings issue but I have no idea where to start with.

 

Screen Shot 2021-03-22 at 10.19.04 AM.pngScreen Shot 2021-03-22 at 11.41.41 AM.png

TOPICS
Error or problem, Formats, Import

Views

311

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

In the source settings try hitting the Reload from RMD button. Also try changing IPP2 to Legacy and toggling between Default and As Shot. There is something funky going on, I have a bunch of R3D sample clips which all come in looking flat - I can fix by doing the above, but it seems a bit glitchy. The samples I have are a variety of different RED cameras and different shooting settings so its tricky to pinpoint the exact issue.

Screenshot 2021-03-22 at 17.23.31.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

(I'm the same person now on the company account PC) So I'm right-clicking and selecting source settings but it does a click and then does nothing. Screenshot 2021-03-22 140011.png

 

I am also having a driver issue but that would require IT to download drivers so I can;t update them myself at this moment Screenshot 2021-03-22 135132.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

 Try Modify/Interpret Footage options.

 

Nei

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

Tried reloading, nothing happensT

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

So my work is having this issue where these R3D raw video files appear like they have a grey overlay or that the colors are not coming out? We edited the files before and they had the proper color but once IT did a system update (PC) the grey issue occurred. At first, we thought the files were corrupted but the same issue happened on my older MacBook with files taken directly from our vendor. This would mean the IT update didn't corrupt the files since the files on my external hard drive were untouched, but what was probably changed were system settings. My MacBook is behind on updates for space reasons.

 

So the question what is causing our footage to be grey and how would we fix it? I think it is a settings issue but I have no idea where to start with.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

unknow files.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

Screen Shot 2021-03-22 at 10.19.04 AM.pngScreen Shot 2021-03-22 at 10.37.49 AM.png

My bad

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

That's showing them as the original log files. If you're on 2021, the 15.x builds, go into the Project panel, the bin with the clips, and right-click the clips. RED source media settings for how to interpret those are now in that location at the bottom of the dialog box.

 

Neil

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

I answered in the other thread. These are still in log form, they are not "normalized' to Rec.709 yet.

 

To do that in the 15.x or 2021 builds, you now go into the Project panel, and the bins the clips are in. Right-click a clip, Modify/Interpret footage, and at the bottom of the dialog is where the settings for RED media now "live".

 

Neil

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

Ah I see, thanks for responding. I click the Interpret footage option but no dialog box comes up, this may be an issue with my graphics card driver needing updated which I sent a ticket into, but if you know of another reason why the dialog box isn't showing I'd appreciate anything you would know.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

Screen Shot 2021-03-22 at 3.03.47 PM.png This is the dialog box that I get, where do I go from here?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

If PrPro sees the RED footage, you should be getting the bottom Color Management area usable, not grayed-out. That is a puzzler.

 

Neil

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

So I think I found it, the Input LUT was not greyed out in the Colors panel, so you were correct just the software was weird. Thank you!

Screenshot 2021-03-24 133348.pngScreenshot 2021-03-24 133518.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

I'm on v15.0.0 Build 41 on Mac OS Catalin 10.15.7.

I'm also seeing the color management area greyed-out in the interpret footage dialog - this is for around half a dozen or so sample R3Ds from the RED website. The RED Source Settings are still available from the tab in the ECP.

 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

What is the ECP?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

Effects Control Panel.

 

Neil

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines