RAID drive with Premiere Pro

New Here ,
Jan 09, 2020 Jan 09, 2020

Copy link to clipboard

Copied

Premiere Pro doesn't recognize my RAID! How do I get Premiere to see the video files stored on the RAID?

TOPICS
Error or problem, How to, User interface or workspaces

Views

193

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 09, 2020 Jan 09, 2020

Copy link to clipboard

Copied

Todd,

What is the brand of the RAID?

 

Thanks,
Kevin

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 09, 2020 Jan 09, 2020

Copy link to clipboard

Copied

It’s an OWC Q3 housing with 4 2TB 7200 drives

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 09, 2020 Jan 09, 2020

Copy link to clipboard

Copied

You're in luck, Todd. I'm an old geezer. Very old. Maybe older than your dad.

And I know weird s—


This is probably some BIZARRO thing still going on with OWC drives. 

Read this article. Change the drive's icon, and report back.

Cheers,
Kevin

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 17, 2020 Jan 17, 2020

Copy link to clipboard

Copied

Oops it's a OWC Qx2 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 17, 2020 Jan 17, 2020

Copy link to clipboard

Copied

I don't have the raid set up as the start up drive so why would I change the icon and how will that help premiere to see the drive?

If it works through some kind of code glitch/voodoo that's great but I think the fact that it is external storage may make this article moot.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

Has anyone come up with a way to get Adobe Premiere Pro CC to connect with files on an OWC QX2 Raid?

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

Premiere Pro should see a RAID array like any other hard drive.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

 the first most important question is "does your computer see the raid?"  if it doesn't, there's either something wrong with your computer, the raid or the cabling.    You might also tell us your system specs: OS version, Premiere version, amount of RAM, Hardware specs including graphics card.   And although Kevin's suggestion may seem like voodoo, it's worth a shot.  

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

Thank you for reponding. 
I spent several hours on the Adobe Help line yesterday. We found a work around. Seems like the problem is with the media link. So if I disable the media link I'm able to relink my clips on the RAID. No idea why the media link refuses to acknowledge the RAID drive? But once the link box is unchecked the search box can go into the RAID.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

and thanks for closing out the thread (not everybody does this) and thanks for telling us your positive experience with adobe help.  usually we just hear complaints...  

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines